Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


A guide to resolving patcher/launcher errors

Comment below rating threshold, click here to show it.

ZkullCandy

Member

11-06-2010

Quote:
Eambo:
Well, if you open the error, it'll say something like:

Error: Could not find file: C:\Riot Games\League of Legends\Game\Data\Cfg\Game.cfg

If you log into the ftp, and open "League of Legends" you will then see the folder Game, then Data, Then Cfg, then game.cfg

Right click the missing file, save it over your corrupt one, and try again :-)


ok , talk with u soon ,ty


Comment below rating threshold, click here to show it.

kilk

Junior Member

11-06-2010

eambo, i need some assistance please sorry, um, it says
[ERROR] Unable to verify source for expansion [C:\Riot Games\League of Legends\Game\DATA\Menu\fontconfig_de_DE.txt]

so i go to the site where u need to login with the username and pass. and i locate that file and click it, it just opens text and not like a download. so i copy and paste the text into my file, then save over, but it still doesnt work. any suggestions? thanks.


Comment below rating threshold, click here to show it.

Eambo

Recruiter

11-06-2010

Right click it, save as, and save it :-)


Comment below rating threshold, click here to show it.

kilk

Junior Member

11-06-2010

ugh, i dont understand what im doing wrong. im saving link as. overriding the old one, and its still giving me that error.


Comment below rating threshold, click here to show it.

Eambo

Recruiter

11-06-2010

Try renaming the one you currently have there, and run the patcher. Close the patcher, copy the file, and try again. Also check that there's not more than one ERROR in the patcher. If the issue persists, a reinstall may be needed :-(

Give me a few minutes, I'll try uploading an alternative.

Edit: Find attached the version from my EU client, see if that one works. If not , a reinstall will probably be needed :-(


Comment below rating threshold, click here to show it.

kilk

Junior Member

11-06-2010

yeh its just the one error, and ur method im afraid didnt work hmm, dont wish to reinstall D:

okay no worries. do u reckon if i got like, the whole zip file thingo, and replaced it it would work?


Comment below rating threshold, click here to show it.

Eambo

Recruiter

11-06-2010

kilk, theoretically it should. See my edit on the above post. It's basically downloading every file from a known working client, so I can't see why it wouldn't work. My dropbox version of the .ZIP just finished uploading, however the FTP version might be a while :-(


Comment below rating threshold, click here to show it.

kilk

Junior Member

11-06-2010

hmm, i took the file from ur above post, still no dice. ah okay cool, but isnt ur drop box site capped?


Comment below rating threshold, click here to show it.

Eambo

Recruiter

11-06-2010

kilk, I've detailed instructions on downloading the full .Zip via FTP - check the front page links section :-)


Comment below rating threshold, click here to show it.

kilk

Junior Member

11-06-2010

ok, i just started the downloading the zip, i accidently realised i was downloading the whole file =\ ahahha, running smoothly, if it works, i shall hail u as king thanks for ur efforts man, appreciated
<3

ill let u know how it goes in about 30 mins, give or take