Muting Champion select music?

Comment below rating threshold, click here to show it.

Sinsinx

This user has referred a friend to League of Legends, click for more information

Junior Member

03-22-2013

I have the login screen music disabled, and the ingame music disabled, yet I still hear the champion select music, and its very loud. I have audio hijack pro, but it doesn't show up in that menu to mute.

Picture of that:
http://puu.sh/2ma4C
(This is with League of legends open)


Any way to fix this?


Comment below rating threshold, click here to show it.

Dataslave

Adjudicator

03-22-2013

Login screen music checkbox affects only the login screen. The in-game music option affects only the game while you're playing it.

Champion select music is in yet another spot. Open the launcher, and click on the gear icon in the upper right. Uncheck the music box.


Comment below rating threshold, click here to show it.

Sinsinx

This user has referred a friend to League of Legends, click for more information

Junior Member

03-22-2013

Quote:
Originally Posted by Dataslave View Post
Login screen music checkbox affects only the login screen. The in-game music option affects only the game while you're playing it.

Champion select music is in yet another spot. Open the launcher, and click on the gear icon in the upper right. Uncheck the music box.
Thankyou very much!

Edit:

The option isn't there?
Pic: http://puu.sh/2mb91


Comment below rating threshold, click here to show it.

Dataslave

Adjudicator

03-22-2013

That's the patcher. Hit play, log in, the that's the launcher.


Comment below rating threshold, click here to show it.

Sinsinx

This user has referred a friend to League of Legends, click for more information

Junior Member

03-22-2013

Quote:
Originally Posted by Dataslave View Post
That's the patcher. Hit play, log in, the that's the launcher.
Successful!
Thanks a ton, I don't know how I missed it! :-)