Permanent Bug Splat

First Riot Post
Comment below rating threshold, click here to show it.

jagrosh

Member

03-23-2013

I tried playing PBE, and that worked fine. So it must have something to do with the latest patch files.


Comment below rating threshold, click here to show it.

jagrosh

Member

03-23-2013

I'm hoping a new patch is released soon that fixes this because I can't think of any other reason why PBE would work and the regular client wouldn't.


Comment below rating threshold, click here to show it.

jagrosh

Member

03-23-2013

Any reds have info on why PBE would work fine but regular client wouldn't? Like I've said before, I've tried repairing my installation.


Comment below rating threshold, click here to show it.

Dannamoth

QA Analyst

Follow Dannamoth on Twitter

03-23-2013
1 of 1 Riot Posts

I looks like you have an issue with Direct X. Working through this Microsoft support article might resolve the problem you're having.

http://support.microsoft.com/kb/179113


Comment below rating threshold, click here to show it.

jagrosh

Member

03-24-2013

Quote:
Originally Posted by Dannamoth View Post
I looks like you have an issue with Direct X. Working through this Microsoft support article might resolve the problem you're having.

http://support.microsoft.com/kb/179113
I checked and I have the most updatedversion of DirectX for Windows 7. Also, I don't think this would account for why I can run PBE no problem yet the regular client won't work.


Comment below rating threshold, click here to show it.

TaNKeD

Senior Member

03-24-2013

Same problem, just tried a game this morning for the first time since the patch, bugsplat as soon as I try to get into the ranked game. I hate these ridiculous problems because not only do I get to suffer the LP loss so do my teammates.

Nothing to do with Direct X


Comment below rating threshold, click here to show it.

TaNKeD

Senior Member

03-24-2013

I can't even get into Custom Games this time around.

Are you just going to tell us to completely remove and re-download and re-install and waste 4-5 hours?


Comment below rating threshold, click here to show it.

Ericxz

Senior Member

03-24-2013

bugs!!!!!


Comment below rating threshold, click here to show it.

jagrosh

Member

03-24-2013

I feel like re-installing wouldn't solve the problem; If repairing doesn't work, re-installing doesn't have as much of a chance.

And now I get the bug splat immediately before the loading screen comes up (I don't even get to see any of the champion panels)


Comment below rating threshold, click here to show it.

TaNKeD

Senior Member

03-24-2013

Riot pls