PVP.net busted after patch

Comment below rating threshold, click here to show it.

Racecar0

This user has referred a friend to League of Legends, click for more information

Recruiter

11-02-2010

So, I patched successfully, but ran into some problems after clicking Play on the Launcher. The PVP.net login screen is mostly black (excluding the blue border than normally surrounds the picture). Here's a screenshot.

*******http://desmond.yfrog.com/Himg830/scaled.php?tn=0&server=830&filename=oopso.jpg&xsiz e=640&ysize=640********

Also, after I command+Q out of PVP.net, the Launcher stays open. If I hit Play again, it will not load PVP.net again (even though the Launcher will re-minimize to my dock). If I try to quit out of the Launcher at this point by clicking the Red X in the upper left corner, I get the following message:

Are you sure you want to quit? If you exit the launcher you cannot launch games while logged into PVP.net

It's a good thing I didn't get rid of my Boot Camp installation, cause it seems like the only way I'm going to be able to play until this gets fixed.

EDIT: Added System Specs

Model Name: iMac
Model Identifier: iMac7,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.4 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 4 MB
Memory: 4 GB

Chipset Model: ATI,RadeonHD2600
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 256 MB


Comment below rating threshold, click here to show it.

B00mshackalaka

Junior Member

11-03-2010

I've been having the same problem. 2009 macbook pro, 10.5.8 OS


Comment below rating threshold, click here to show it.

Racecar0

This user has referred a friend to League of Legends, click for more information

Recruiter

11-04-2010

So, I did a complete reinstall today (still had my dmg laying around) and this issue seems to have resolved itself.