BUG: Hot corners in full screen mode

Comment below rating threshold, click here to show it.

Kybos

Junior Member

03-09-2013

Hi!

It seems like the game doesn't ignore Apple's hot corners while in full-screen mode. This is causing some issues for me while playing, so I have to manually disable hot corners before playing.

Steps:

  1. Go to Apple Menu -> System Preferences
  2. Select the "Desktop and Screen Saver" option
  3. Press the "Hot Corners..." button.
  4. For the bottom-left corner, select the "Desktop" option.
  5. Accept changes
  6. Play a LoL game in full-screen mode
  7. Hit the bottom-left corner of the screen with the mouse
  8. The game window will disappear to show you the desktop

I feel this is not the proper behaviour you'd expect while in full screen mode.

I couldn't attach the game logs because the file was too big. Please let me know if there's any particular file you guys need.

Hardware Overview:

Model Name: MacBook Pro
Model Identifier: MacBookPro5,3
Processor Name: Intel Core 2 Duo
Processor Speed: 2.8 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache: 6 MB
Memory: 8 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MBP53.00AC.B03
SMC Version (system): 1.48f2
Serial Number (system): W89235LZ644
Hardware UUID: 1AECE3CD-6F82-5969-A6DB-E084B000D576
Sudden Motion Sensor:
State: Enabled


Comment below rating threshold, click here to show it.

ryancole

Member

03-09-2013

This might be related, but I've also noticed that in full screen mode, with two monitors, my mouse cursor is able to leave the game window temporarily, while in-game. I'm not saying that it can leave the window entirely, but if I swipe my mouse to the edge of the screen to move the game camera, the cursor is visible on my second monitor for a second. It rubberbands itself back into the game window, so this is not effecting my gameplay, but it is a little irritating and might be relating to the mouse cursor triggering hot corners.