Never lagged, stuck at 475 ping

12
Comment below rating threshold, click here to show it.

xBr4inl3ssx

This user has referred a friend to League of Legends, click for more information

Junior Member

03-06-2013

Like the title said, i never ever lag. since 2 days... have constant 475 ping. restart computer, restard router.. nothing works.
I run 20mb connection, have an alienware x51 computer with i7 and gtx 660
Yesterday i got 475 ping on second game. Then the pings stays
Today i got 475 ping on third game i played. then nothing to do.. stuck with it

i run speedtest.net while in game, while it lags, 5ms ping. 20mb/s dl 2mb/s ul

what is going on


Comment below rating threshold, click here to show it.

5AfyKTzE9mJSEaRT

Junior Member

03-06-2013

Same here ....


Comment below rating threshold, click here to show it.

KieferSutherland

Junior Member

03-06-2013

Same now people reporting me even though my internet is running at 15 ms ping and 26 mbps downloads so I'm very frustrated. No answer?


Comment below rating threshold, click here to show it.

Exempt Puddle

Senior Member

03-06-2013

Exactly same issue here


Comment below rating threshold, click here to show it.

Atomoss

Senior Member

03-06-2013

you are not alone. I am from Quebec, I know some friends who had same issues too.


Comment below rating threshold, click here to show it.

Nimhh

This user has referred a friend to League of Legends, click for more information

Senior Member

03-06-2013

same problem here, already sent a ticket to riot, im frustrated, been like this like 2 weeks and i thought it was me, until i changed ISP.
Cmon riot


Comment below rating threshold, click here to show it.

Polychinel

Junior Member

03-06-2013

+1 from Quebec


Comment below rating threshold, click here to show it.

LEE GOD

Junior Member

03-07-2013

+1 from QUEBEC
i just lost a promotion ranked with my friend "YunQ", riot plz
dont do this to me
either give me loss prevented and get my LP back or free RP would soothe my anger


Comment below rating threshold, click here to show it.

Revamped

Junior Member

03-07-2013

Same here friends...Its a puzzling situation. I would say it is server side but no one i have played with this far has experienced it in my games. Isn't my connection either, Speedtest.net gives me 26mbps. Pinging Google.com gives me an average of 35ms. Pinging beta.lol.riotgames.com gives me a 100% packet loss. Firewall is disabled, tried reconnecting modem and router. Been searching for quite a while for a solution but no cigar. Attached is a network log if it helps. Hoping for a solution soon or for it to magically go back to how it was.


Comment below rating threshold, click here to show it.

AbortRetryFail

Senior Member

03-07-2013

Revamped,

Have you tried netalyzer to see if anything jumps out and/or a network capture?

Thread et al,

It looks like a lot of problems are from Quebec region. Could you guys try a tracert to 216.133.234.22? Might identify a problematic hop.


12