"Authentication failed for unknown reason"

First Riot Post
Comment below rating threshold, click here to show it.

Chase211

Junior Member

03-06-2013

this error does seem to fix itself after some time (though it comes back randomly aswell) so those of you who have been solving it by reinstalling adobe air or changing your password may just be getting lucky and have it working again by the time you try again.


Comment below rating threshold, click here to show it.

NoBe

Junior Member

03-06-2013

I keep getting this error...


Comment below rating threshold, click here to show it.

Robert Lincoln

Junior Member

03-06-2013

me too!!!


Comment below rating threshold, click here to show it.

Golding

Junior Member

03-07-2013

3/7/2013 05:55:52.281 [WARN] com.riotgames.pvpnet.system.boot.actions.Initializ eIMEAction RiotApplication.initializeIME: Disabling IME support since IME conversion mode not specified.
3/7/2013 05:56:40.343 [ERROR] com.riotgames.platform.gameclient.module.services. rest.HttpRequest authenticate: Service fault: [object Object]: Request timed out: Client.Error.RequestTimeout: The request timeout for the sent message was reached without receiving a response from the server.
3/7/2013 05:56:40.343 [ERROR] com.riotgames.platform.gameclient.module.login.con troller.LoginMediator Auth failed with fault event:: status Code:0
3/7/2013 05:56:40.343 [ERROR] com.riotgames.platform.gameclient.module.login.con troller.LoginMessageResource loginView.displayAuthFailure: SyntaxError #1132: Error #1132
null
3/7/2013 05:56:40.343 [ERROR] com.riotgames.platform.gameclient.module.login.con troller.LoginMediator Auth request failed with status code 0
3/7/2013 05:56:40.359 [WARN] com.riotgames.platform.gameclient.module.login.con troller.LoginMediator Attempting authentication again. Attempt #1


Comment below rating threshold, click here to show it.

shini18

Junior Member

03-07-2013

STOP THIS ****IN SERVER NOW ....lag ...all my team cant move ... enemy team cant move.. PLEASE STOP THIS SERVER


Comment below rating threshold, click here to show it.

Taoweed

Junior Member

03-07-2013

plz i need a fix to this "unknown authentification error "


Comment below rating threshold, click here to show it.

Dat Ignite Doe

Junior Member

03-07-2013

Quote:
Originally Posted by Golding View Post
3/7/2013 05:55:52.281 [WARN] com.riotgames.pvpnet.system.boot.actions.Initializ eIMEAction RiotApplication.initializeIME: Disabling IME support since IME conversion mode not specified.
3/7/2013 05:56:40.343 [ERROR] com.riotgames.platform.gameclient.module.services. rest.HttpRequest authenticate: Service fault: [object Object]: Request timed out: Client.Error.RequestTimeout: The request timeout for the sent message was reached without receiving a response from the server.
3/7/2013 05:56:40.343 [ERROR] com.riotgames.platform.gameclient.module.login.con troller.LoginMediator Auth failed with fault event:: status Code:0
3/7/2013 05:56:40.343 [ERROR] com.riotgames.platform.gameclient.module.login.con troller.LoginMessageResource loginView.displayAuthFailure: SyntaxError #1132: Error #1132
null
3/7/2013 05:56:40.343 [ERROR] com.riotgames.platform.gameclient.module.login.con troller.LoginMediator Auth request failed with status code 0
3/7/2013 05:56:40.359 [WARN] com.riotgames.platform.gameclient.module.login.con troller.LoginMediator Attempting authentication again. Attempt #1

I keep getting this in my logs as well instead of the other logs people have been posting. Changed my password, fixed my installation, etc, and nothing is working.


Comment below rating threshold, click here to show it.

iNightmareX

This user has referred a friend to League of Legends, click for more information

Senior Member

03-07-2013

Wtf not working again...


Comment below rating threshold, click here to show it.

AFerox

Junior Member

03-07-2013

my patch worked, there is a new loadscreen but the authentication keeps failing


Comment below rating threshold, click here to show it.

Zorrend

Junior Member

03-07-2013

Tried all of the solutions mentioned, but still not working... been 3 days now... very frustrating.