Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


anyone have this pug???

1
Comment below rating threshold, click here to show it.

DeadFish

Senior Member

02-24-2013

I have noticed that since I have patched, that my mouses' right-clicks are not registering all the time.

The first game I played I thought that lag was causing it, but the more games I played I noticed that there was nothing wrong with my computer, my mouse or my connection.

I even replaced my mouse to be certain.


When I just right-clicked anywhere on my desktop, my mouse worked fine and responded fast.

When I right-clicked in the game, it would have a 50% chance of registering (at least it felt that way).

Sometimes it would respond 3 times in a row, but I've also had my character stand still for 4 seconds when trying to run away from an enemy champion, just because the game didn't register my clicks.
Anyone know how to fix this? Because roit don't care


Comment below rating threshold, click here to show it.

Dotayy

Senior Member

02-24-2013

I did have that problem. It just turned out that the speed at which I would right click during a game was too much for that old mouse to handle. Get one of the high end mouses.


Comment below rating threshold, click here to show it.

DeadFish

Senior Member

02-24-2013

i have razer abyssus 4 months old


Comment below rating threshold, click here to show it.

3221slyfoxhomie

Member

02-24-2013

whats a pug besides a dog.


Comment below rating threshold, click here to show it.

Romantic Metro

Senior Member

02-24-2013

I had that problem recently. It was not registering and sometimes I would stand there and literally just die. I've also had connection issues lately. Have you tried restarting your computer? I hadn't turned my computer off or restarted in quite sometime. Ever since I turned it off, and turned it back on after I came home from work it's been working great with no issues what so ever.


1