Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Keep getting bug splat

12
Comment below rating threshold, click here to show it.

BOOTYWARRIOR

Member

02-19-2013

I keep getting dc'ed from in game. I just re-installed the client and it's doing the same thing. Any suggestions?


Comment below rating threshold, click here to show it.

raechuul

Junior Member

02-19-2013

Same here, though it's only happened for me when I queue for ARAMs.

Crash Report #52085528


Comment below rating threshold, click here to show it.

BOOTYWARRIOR

Member

02-19-2013

mine is Crash Report #52088872


Comment below rating threshold, click here to show it.

Best Volibear NA

Member

02-19-2013

No idea, but it's quite annoying not even being able to play because of this.


Comment below rating threshold, click here to show it.

Proxiehunter

Junior Member

02-19-2013

If it's the error that already has multiple threads dedicated to it you should still be able to play Custom games. I know, I'd rather be able to play normal Classic games as well but at least you can still play.


Comment below rating threshold, click here to show it.

Solaris Shadow

Recruiter

02-19-2013

The only thing I can recommended is to try to reinstall, as well as double check that all drivers are updated, if you submit a ticket here:
https://support.leagueoflegends.com/anonymous_requests/new
they should be able to give you more insight on what might be causing the issue.


Comment below rating threshold, click here to show it.

BOOTYWARRIOR

Member

02-19-2013

I just played a aram and it was fine for like 25 mins and then it crashed out, said league of legends has stopped working. I have re-installed and the same thing has happened. I have updated everything, and just posted a support ticket.


Comment below rating threshold, click here to show it.

I Rock Ths

Recruiter

02-19-2013

Quote:
Solaris Shadow:
The only thing I can recommended is to try to reinstall, as well as double check that all drivers are updated, if you submit a ticket here:
https://support.leagueoflegends.com/anonymous_requests/new
they should be able to give you more insight on what might be causing the issue.


a full reinstall or would repair work?


Comment below rating threshold, click here to show it.

Solaris Shadow

Recruiter

02-19-2013

In terms of busplats a full reinstall would be better then a repair, if it persists its typically not an simple issue, which is why i recommended contacting support they have access to the logs for bugsplat. Just remember when reinstalling to make sure all files are deleted, as well as uninstall adobe air, and pando, then you should run a registry cleaner such as ccleaner. After the reinstall test with a custom game to avoid getting a leaver mark.


Comment below rating threshold, click here to show it.

raechuul

Junior Member

02-19-2013

Mine only happen when I try to play an ARAM. Every time, without fail. I can play regular games and bot games just fine.


12