Experiencing Lag at set times (Canada)

Comment below rating threshold, click here to show it.

Roflcopter3399

Junior Member

02-18-2013

This problem has occurred a couple of months ago. It seems at the times of 7-10 I start to receive high latency (400+) making the game pretty much unplayable. I don't know why this is happening, and only started happening recently.

My ISP provider is Primus. I have done a tracert and it seems that the issue comes from Shaw related networks.

Quote:
Tracing route to 64.7.194.114 over a maximum of 30 hops

1 30 ms 99 ms 99 ms speedtouch.lan [192.168.1.254]
2 9 ms 12 ms 14 ms dsl-207-112-126-1.tor.primus.ca [207.112.126.1]

3 116 ms 479 ms 48 ms 216.254.130.129
4 18 ms 19 ms 11 ms xe-1-3-1.cr1.tor1.ca.nlayer.net [69.31.142.209]

5 21 ms 19 ms 28 ms xe-0-1-1.cr1.mtl1.ca.nlayer.net [69.22.142.80]
6 29 ms 35 ms 38 ms as6453.ge-0-3-2.cr1.mtl1.ca.nlayer.net [69.31.14
2.30]
7 42 ms 35 ms 56 ms if-3-2-1-0.tcore2.NYY-NewYork.as6453.net [216.6.
114.110]
8 33 ms 56 ms 34 ms if-11-2.tcore1.NYY-NewYork.as6453.net [216.6.99.
2]
9 38 ms 35 ms 38 ms if-5-5.tcore1.NTO-NewYork.as6453.net [216.6.90.6
]
10 66 ms 42 ms 61 ms 0.ae20.BR2.NYC4.ALTER.NET [204.255.168.173]
11 94 ms 128 ms 92 ms 0.xe-6-0-3.XL3.LAX15.ALTER.NET [152.63.113.169]

12 92 ms 105 ms 93 ms POS6-0-0.GW3.LAX15.ALTER.NET [152.63.112.105]
13 92 ms 121 ms 124 ms internapGIGE-gw.customer.alter.net [157.130.236.
110]
14 96 ms 104 ms 98 ms border1.po2-20g-bbnet2.lax010.pnap.net [216.52.2
55.103]
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.
Trace complete.
Though this isn't the best example of my lag, the trace i did an hour back had all of them at 400ms. Is this an issue I can change, can I change my route to league?


Comment below rating threshold, click here to show it.

Roflcopter3399

Junior Member

02-19-2013

Quote:
1 21 ms 99 ms 99 ms speedtouch.lan [192.168.1.254]
2 84 ms 45 ms 38 ms dsl-207-112-126-1.tor.primus.ca [207.112.126.1]

3 61 ms 54 ms 47 ms 216.254.131.129
4 184 ms 346 ms 193 ms ra2sh-ge3-4-14.mt.bigpipeinc.com [66.244.223.237
]
5 236 ms 133 ms 79 ms ra1sh-ge3-3.mt.shawcable.net [66.163.66.33]
6 133 ms 100 ms 91 ms rc2sc-pos0-7-4-0.wp.shawcable.net [66.163.76.222
]
7 40 ms 39 ms 69 ms rc1nr-tge0-2-1-0.wp.shawcable.net [66.163.73.133
]
8 139 ms 205 ms 350 ms rc2ch-pos9-0.il.shawcable.net [66.163.76.174]
9 158 ms 461 ms 506 ms 72.21.221.105
10 89 ms 115 ms 118 ms 72.21.220.63
11 373 ms 1013 ms 611 ms 72.21.222.155
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 143 ms 126 ms 133 ms 216.182.224.131
Bump. This is what it was like minutes ago.


Comment below rating threshold, click here to show it.

CruxBonder

Senior Member

02-19-2013

I'm having the exact same problem. (Primus from montreal). Around 6-10 pm at night.

C:\Users\Angelo>tracert 64.7.194.114

Tracing route to 64.7.194.114 over a maximum of 30 hops

1 26 ms 99 ms 99 ms speedtouch.lan [192.168.1.254]
2 * * 36 ms dsl-64-56-248-1.tor.primus.ca [64.56.248.1]
3 40 ms 22 ms 19 ms 216.254.131.185
4 * 150 ms 1326 ms 38.104.158.130
5 54 ms 181 ms 175 ms te0-3-0-7.ccr21.yyz02.atlas.cogentco.com [38.104
.158.129]
6 76 ms 231 ms 163 ms te0-1-0-3.ccr21.ord01.atlas.cogentco.com [154.54
.27.181]
7 358 ms 164 ms 258 ms te0-2-0-5.ccr21.mci01.atlas.cogentco.com [154.54
.82.141]
8 317 ms 949 ms 196 ms te0-2-0-2.ccr21.dfw01.atlas.cogentco.com [154.54
.5.221]
9 102 ms 155 ms 126 ms te0-1-0-1.ccr21.iah01.atlas.cogentco.com [154.54
.2.226]
10 1473 ms 321 ms 465 ms te0-2-0-5.ccr21.lax01.atlas.cogentco.com [154.54
.0.233]
11 620 ms 302 ms 118 ms te7-1.mag01.lax01.atlas.cogentco.com [154.54.28.
142]
12 142 ms 126 ms 126 ms internap.com [38.104.82.234]
13 451 ms 324 ms 182 ms border1.po2-20g-bbnet2.lax010.pnap.net [216.52.2
55.103]
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.


Comment below rating threshold, click here to show it.

Roflcopter3399

Junior Member

02-20-2013

Haha wow, i'm also with primus (toronto) and yeah it happens at EXACTLY 6-10 oclock all the time.


Comment below rating threshold, click here to show it.

CruxBonder

Senior Member

02-20-2013

Primus tech support said the issue will be resolved within the next 1-3 weeks. This has nothing to do with leauge of legends.


Comment below rating threshold, click here to show it.

Roflcopter3399

Junior Member

02-20-2013

Quote:
Originally Posted by CruxBonder View Post
Primus tech support said the issue will be resolved within the next 1-3 weeks. This has nothing to do with leauge of legends.
Lol when I called them and asked them. The first time they said it was probably server congestion and that they where getting upgrades to there server (primus server). Next week they said it was just league.

What did they tell you? I really hope in 1-3 weeks this lag will be gone.