Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Won't load screen after champion select?

Comment below rating threshold, click here to show it.

jOmOmbO

Junior Member

02-15-2013

My friend had the same problem. He simply restarted his computer and the issue was fixed, hope this works for everyone else.


Comment below rating threshold, click here to show it.

xxxWHITEGHOSTxxx

Junior Member

02-15-2013

Quote:
Solaris Shadow:
@xxxWHITEGHOSTxxx are you bug-splatting even before you attempt to load into the game, also when you reinstalled did you make sure to remove any files that might have been left over, as well as run a registry cleaner such as ccleaner?
If not I would recommended reinstalling I know its a pain but left over files can cause a large amount of issues follow this guide:
https://support.leagueoflegends.com/entries/234176-Reinstalling-League-of-Legends

Just a note Make sure to test with a custom game rather then going into queue so you do not get a leaver mark on your account.




i tried doing this and still the same thing there is something up with the patch


Comment below rating threshold, click here to show it.

xxxWHITEGHOSTxxx

Junior Member

02-15-2013

now it says pvp.net patcher kernal has stopped working everytime i try to start league up through the desktop icon


Comment below rating threshold, click here to show it.

Solaris Shadow

Recruiter

02-15-2013

alright can you try:
1. changing to a public DNS (http://support.leagueoflegends.com/entries/234188-changing-to-public-dns-servers)
2. Replace <install directory>/RADS/system/rads_user_kernel.exe, with this file (http://l3cdn.riotgames.com/releases/live/system/rads_user_kernel.exe)
3. Try running through the RADS solution in this Video Fix (http://na.leagueoflegends.com/board/redirect.php?do=verify&redirect_url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D__DSdqE-Hao)


Comment below rating threshold, click here to show it.

xxxWHITEGHOSTxxx

Junior Member

02-15-2013

none of these work either i still get bugsplat everytime i go to the loading screen it cant be my computer it was to be something with the patches my computer is maybe a year old, its an asus with a intel core i3 4gb ram


Comment below rating threshold, click here to show it.

Viking McNord

Member

02-15-2013

I fixed it, just reinstalled and restarted my computer.


Comment below rating threshold, click here to show it.

xxxWHITEGHOSTxxx

Junior Member

02-15-2013

i did that 5 times and it wasnt worked for me


Comment below rating threshold, click here to show it.

Solaris Shadow

Recruiter

02-15-2013

xxxWHITEGHOSTxxx what video card do you have can you attach your directx diagnostics, also I would recommended open a support ticket in the mean time, as they would have access to your bugsplat logs:
https://support.leagueoflegends.com/anonymous_requests/new


Comment below rating threshold, click here to show it.

colonelwahba

Junior Member

02-18-2013

i have done system restore recently to get rid of blue screen of death it got rid of blue screen but now im having this problem and to top it off on the 4 day weekend FML


Comment below rating threshold, click here to show it.

DDbrain

Junior Member

02-18-2013

Quote:
Solaris Shadow:
A few things have you changed anything related to your computer such as doing a system restore? Can you launch a custom game?



Yeah I did a system repair yesterday and since then, I have had this problem. I continuiously launch a custom game to see if the problem is fixed but it hasn't. I have uninstalled and redownloaded, check my firewall and ports and redownloaded directx... just like Riot has said but none of those tips have worked....