Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Bug Splat on Loading Screen

1
Comment below rating threshold, click here to show it.

Icybullet

Junior Member

02-12-2013

Every single time i try to join a game after the game finishes loading at the champion selection screen my game crashes and gets a bug splat or whatever its called. Ive tried the repair several times. Updates graphics card. Tried to repatch and all this stuff and nothing has worked and i just want to play the game please.

can someone help me


Comment below rating threshold, click here to show it.

canned food

Senior Member

02-15-2013

I got the same problem, idk what it is


Comment below rating threshold, click here to show it.

Morth Congael

Recruiter

02-16-2013

Hey Icybullet, do your system specs meet the minimum requirements? You may not have enough processing power or the like. What are your exact specs?


Comment below rating threshold, click here to show it.

takkafun

Junior Member

02-16-2013

same problem here. I have been playing lol perfectly for months.


Comment below rating threshold, click here to show it.

MOCKINGJAYREBEL

Senior Member

02-16-2013

Same 4 me. Haven't been able to play since yesterday :/ But it seems lots of people have been having this problem. Just dont play anymore games until Riot fixes it. You don't wanna get suspended or banned for leaving....I already have one leave becuz of this


Comment below rating threshold, click here to show it.

Wormy3

Junior Member

02-16-2013

bump, playing one game perfectly fine. next game bug splat more than 5 times in a row trying to get on, repairs and what not


Comment below rating threshold, click here to show it.

Riot Morgageddon

Player Support Tech Specialist

02-16-2013

Sounds like your in game client needs to be fixed.

Navigate to:
harddrive/Program Files/League of Legends/RADS/projects/...
delete the two folders 'lol_game_client' and 'lol_game_client_en_us'
Run the LoL Launcher, hit the cogwheel in the upper right hand corner.
Run a repair, let it finish, it'll download the deleted folders.
Run the game, test if you can launch in a custom Proving grounds 1vno one.


1