Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


There are some serious issues with game not recognizing clicks.

Comment below rating threshold, click here to show it.

Commander Pony

Senior Member

02-06-2013

This has been happening to me since the S3 patch.

The game does not recognizes my clicks, its showing the respective icon after clicking, but it's not doing anything, sometimes it ignores over 5 clicks, which is a dealbreaker in a teamfight or running away.
I literally lost a game because of it, playing on top, I spotted their jungler comming to gank me so I started to pull back, and a few steps away from turret range, I just stop moving, it's the game which is not recognizing the clicks.

Facts- Its not a connection issue: my ping is good and the game is flowing normally even when the problem occurs, I can chat with no delay and the lost health is perfectly synced with the attack animations, it's just the game that fails to do something after I click.

Its not my mouse issue: My mouse has no problem on its own rights, and I dont even think that the game might not be recognzing (Its a top of the line CM storm mouse, AKA a damn fine mouse). The game IS recognizing the clicks, it's just not doing anything after them. When I click on a spot, the 4 convergent green arrows appear, and clicking again does refresh the arrow animation, but my character DOES NOT MOVES.
Im obviously not under any CC either, unless they gave Xin a snare, which im sure they didn't, and shen had already taunted 6 seconds earlier.

Last game, it got to a point where I actually clicked around 20 times and none of them did anything until I died.

Edit: Just talked to 3 of my friends and the same thing has been happening to them, one of them said that it got stuck for 15 seconds once.
Anyone else experiencing this?


Comment below rating threshold, click here to show it.

Commander Pony

Senior Member

02-06-2013

bump.


Comment below rating threshold, click here to show it.

ComanderMolander

Member

02-06-2013

what is with that extra m in your user name?


Comment below rating threshold, click here to show it.

Commander Pony

Senior Member

02-06-2013

Quote:
ComanderMolander:
what is with that extra m in your user name?


Extra m?

The word is Commander, with 2 M

http://en.wikipedia.org/wiki/Commander


Comment below rating threshold, click here to show it.

Shottymaster

Senior Member

02-06-2013

I've had this happen on numerous occasions, as had my brother. It's definitely Riot-sided, our internet is OP and our computers are great.


Comment below rating threshold, click here to show it.

theoryyy

Senior Member

02-06-2013

I've been kind of experiencing the same thing, mostly with skills which is quite annoying. I would say 33% of the time my ignite won't go on. I've been having this issue in the shop aswell.


Comment below rating threshold, click here to show it.

ABullet19

Senior Member

02-06-2013

noticed this as well.


Comment below rating threshold, click here to show it.

Commander Pony

Senior Member

02-06-2013

OK, so we definitely know this is a game issue and not anything from the player's side.

really, it's gamebreaking as much.


Comment below rating threshold, click here to show it.

CarpeDezNuts

Senior Member

02-06-2013

I have the same thing happen to me. I always assumed it was a connection issue.


Comment below rating threshold, click here to show it.

Commander Pony

Senior Member

02-06-2013

bump