I know, I know...

Comment below rating threshold, click here to show it.

Adelphyia

Junior Member

02-04-2013

There's already a bunch of threads for this but it's hard to try and find a straight answer and solution flipping through multiple threads.

My launcher, client and in-game all worked perfectly fine yesterday, But I go to open it today and I couldn't even open it. The logo popped up for just a second and then was gone.

I checked the forums to see if it was happening to anyone else and sure enough it was and I fixed the problem and can now open the launcher and my client works fine.

But now when I go to start a game and get past champion selection and to go to the loading screen all it says is I left the game, The same screen that pops up when you actually leave a game, and when I try to reconnect it does nothing.

Does anyone got any fixes or solutions to that? I've gone through my LoL folders and tried deleting certain folders and files hoping to fix it several times but none of that has worked /:


Comment below rating threshold, click here to show it.

Immortal Saibot

This user has referred a friend to League of Legends, click for more information

Member

02-04-2013

I have been through EVERYTHING you have when it comes to league recently, and I'm stuck on the same place. Has anyone found a solution to this problem yet?


Comment below rating threshold, click here to show it.

MaeFire

This user has referred a friend to League of Legends, click for more information

Senior Member

02-04-2013

Bumping.


Comment below rating threshold, click here to show it.

Adelphyia

Junior Member

02-05-2013

Anyone else figure this out yet or did they fix it .-.


Comment below rating threshold, click here to show it.

Adelphyia

Junior Member

02-06-2013

*Bump*
Dammit >:c