Common issue but...

Comment below rating threshold, click here to show it.

Malafir

Junior Member

02-04-2013

Game launches just fine, can join into a draft champion pick, custom game, etc. However after the champion select is finished I cannot get to the actual match. I have tried to reinstall, I have also attempted repairs and various other fixes. This has been going on for yesterday and today only, so I must wonder why this is the case.

Any insight into this would be wonderful as I have no idea what might be causing this issue. I can't even connect to a game if I close the client and attempt to reconnect.


Comment below rating threshold, click here to show it.

Riot Morgageddon

Player Support Tech Specialist

02-04-2013

Have you tried the internet issue resolution section on the wrenchman guide here?
http://na.leagueoflegends.com/board/...ad.php?t=52018

If it's internet related, then you might need to check on whether your router/firewall is blocked on those ports.
If it's a DNS problem (which isn't easily recognized from your end) you can do this to try and fix it.
https://support.leagueoflegends.com/...ic-dns-servers

You also might want to check on whether your .NET framework is up to date (versions 3.0, 3.5 and 4.0)
They can be uninstalled and reinstalled here: http://www.microsoft.com/net


Comment below rating threshold, click here to show it.

WonderfulCupcake

Member

02-11-2013

I have the same problem. I tried repairing it and everything i looked at the wrenchman guide. My computer fits all the requirments i played the game yesterday, but now the actual game wont launch. The screen dosent go blank it just dosent start up anything. Cant reconnect to the game either just sits on my desktop. I repaired it, ran as admin, looked at other forums and the wrenchman guide idk what the problem is someone please help me out.


Comment below rating threshold, click here to show it.

Reuschel

Senior Member

02-11-2013

Same here. Riot is having a lot of problems with their servers it seems like.