Got black screen in loading screen. No reconnect.

Comment below rating threshold, click here to show it.

Just a forum acc

Senior Member

02-04-2013

Complete story: soloQ as usual, loading screen appears, I do ctrl+esc before I even see loading screen. ~2 mins later(less, I think) I open the loading screen/game. Black screen. Nothing.
Closed the window quickly, opened launcher again. It showed up usual question "rads_user_kernel is still running, do you want to close it?", pressed yes, opened launcher, client, and got to "reconnect" button. Pressed it, again same thing. Black screen, blue circle representing my pointer.
Repeated the process(a bit differently): closed the game, opened the client(same reconnect button is still there, I think. Or it was "You're already in game"), pressed "X" top right corner. It showed the warning like when you leave in champ selection, it was a bit weird, but I thought "ok, some bug I guess". Closed the client, opened launcher again.
Now, I logged in to wrong acc(fk me), and as soon as I realized I typed in wrong username/password, closed the client, I didn't get to home screen of that acc yet. Opened launcher, client, and logged in, this time to right account.
There is NO "reconnect" button like the last time. Looked at my match history(just in case), nothing weird. Tried to get into a queue: working(it may have passed 6 mins while I re-logged few times, but I'm not so sure about it). Checked my profile: I had 0 LP, so I'm not sure have I been punished. I wasn't demoted. Now I'm asking, WTF happened? Just to remind, I'm sure the client minimized, and the game opened(or at least it should, I saw fullscreen window).

Why am I posting here?
Because I think I'll get answer here sooner than if I posted on EUNE H&S or to support, but I'll probably submit a ticket to support later(not hoping for some useful answer tho)

What am I asking for?
To recognize my problem. Was it just a bug that happened 1 time? Can I do the same again, get out of the game without "Leaver" in my match history, and any punishment?
To prevent it from happening again. Wasting 5-10 mins in loading screen and re-logging isn't much if it happens once. But if it happens again, and again...
Answer to the question: Will I get a leave in my match history for ~30 mins? Some LP/MMR punishment? Demotion because of a bug? Name of the acc on EUNE server:

luq16


Comment below rating threshold, click here to show it.

Riot Morgageddon

Player Support Tech Specialist

02-04-2013

A black loading screen means that there might be some issues with your graphics card, the connection to the server, or your installation of LoL.

Have you recently updated your graphics drivers?
Has your network been changed in any recent way, such as new computers, new service provider, new router, etc?
If you believe it is your client having issues, navigate to...
Harddrive/League of Legends/RADS/projects/...
Find the folders "lol_game_client" and "lol_game_client_en_us" (or whatever the end tag is for EUNE).
Delete both folders, run the League of Legends launcher, hit the cogwheel in the upper right hand corner, and hit 'repair.'


Comment below rating threshold, click here to show it.

Just a forum acc

Senior Member

02-04-2013

Quote:
Originally Posted by Morgageddon View Post
  1. Have you recently updated your graphics drivers?
  2. Has your network been changed in any recent way, such as new computers, new service provider, new router, etc?
  3. If you believe it is your client having issues, navigate to...
    Harddrive/League of Legends/RADS/projects/...
    Find the folders "lol_game_client" and "lol_game_client_en_us" (or whatever the end tag is for EUNE).
    Delete both folders, run the League of Legends launcher, hit the cogwheel in the upper right hand corner, and hit 'repair.'
1. No, I don't think so. I've played several games since last driver update.
2. Nope.
3. I'll try that.
I just want to let you know, it happens at random times. It has happened to me before, but then I just exited the game, and re-logged, and I was back in loading screen. This is weird because there is no trace of the game, and I was somehow in game for a couple of mins. And no dodge penalty(at least no time penalty).

btw I've just finished 1 game. Nothing weird, same as usual. No leave mark in match history.


Comment below rating threshold, click here to show it.

Just a forum acc

Senior Member

02-15-2013

Bump. I'm more concerned about other problem, because it looks to me like the server is dropping the games. I'm not the only one, I've seen couple of other threads on EUNE forums about this.