Problem with lag(But i actually aren't lagging) Come read and help please!

123
Comment below rating threshold, click here to show it.

Don Dre

Senior Member

02-04-2013

riot acknowledge this! ever since the S3 patch i've been having this problem!


Comment below rating threshold, click here to show it.

Affliktedx

This user has referred a friend to League of Legends, click for more information

Junior Member

02-04-2013

Same issue and the worse part is I'll be at 16ping with "Attempting to connect"


Comment below rating threshold, click here to show it.

Razallath

Junior Member

02-05-2013

Guys, people over at World of Warcraft are having the same issues with Verizon FIOS. Coincidence? I guess not. There also seems to be a problem at AT&T for Australian/Canadian/American/Asian players


Comment below rating threshold, click here to show it.

Mirror

Senior Member

02-05-2013

To clear things up in here a bit, I think people are dealing with all varieties of lag, but the specific occurrence we're talking about in this thread is when ping stays normal (not spiking), and we're not getting disconnected, there's just a lot of command/sync lag, for a split-second every few seconds.


Comment below rating threshold, click here to show it.

KrusherKyle

Junior Member

10-26-2013

Ive been noticing this a lot lately too i will lag for a split second but my ping and fps are great im not sure what it is but its messing with my game play


Comment below rating threshold, click here to show it.

Wash The Rain

Junior Member

10-26-2013

Well, I am having the same; except that it is disconnections instead of ping..


123