LoL launcher wont start, game wont even install properly because of Vobanks

12
Comment below rating threshold, click here to show it.

Immortal Saibot

This user has referred a friend to League of Legends, click for more information

Member

02-05-2013

Quote:
Originally Posted by Commander Pony View Post
I tried all that, and none of it worked.

The problem is that the game is not even installing properly, I mean, I get an error during installation, at the vobank files, and the installation cuts off, so even if I replace that file, the installation is still incomplete.

I tried deleting all that, and it didnt worked.

I deleted and uninstalled everything and now im downloading it again, hope it works.
I see, Sorry I couldn't be of more help, when you delete and uninstall make sure you get EVERYTHING, i mean, the uninstall thing usually asks if you want to keep some information and even if you select no, sometimes stuff will still be left on there, make sure you check to see EVERYTHINGs gone.


Comment below rating threshold, click here to show it.

Commander Pony

Senior Member

02-06-2013

Quote:
Originally Posted by Immortal Saibot View Post
I see, Sorry I couldn't be of more help, when you delete and uninstall make sure you get EVERYTHING, i mean, the uninstall thing usually asks if you want to keep some information and even if you select no, sometimes stuff will still be left on there, make sure you check to see EVERYTHINGs gone.
It's cool.

I already downloaded the game again, and managed to install it without errors.

The freaking launcher is still not opening, its still getting stuck at league of legends logo, and I already tried deleting those folders and still nothing.

seriously riot wth is going on...


Comment below rating threshold, click here to show it.

Commander Pony

Senior Member

02-06-2013

Edit: After deleting the lol launcher folder again and then giving it some time, I managed the launcher to open, now im patching the game, so it's all working as intended now.

it seems that the day the S3 patch came out, the old installer stopped working, so if you downloaded the installer that day, you have to download it again because its now an "uncompatible" version


12