Screen flashes black after patch feb 1 2013

First Riot Post
12345612 ... 38
Comment below rating threshold, click here to show it.

Muranodo

This user has referred a friend to League of Legends, click for more information

Senior Member

02-02-2013

Got into a beginner's bot game with some friends trying out champions for the first time.

Well, within the first 20 minutes, it got bad. Anything now in brush turned black (champions sitting had a black box around them, wards had the same black box, saplings too); I had an occasion where the flashing lasted about 5 seconds before the screen went black and hanged. I had to alt+tab back in to restore it.

Meanwhile during lane phase, it froze for 1-2 seconds about... 6 times.

Hope you seriously fix this =/ Game is pretty unplayable for me as it is.


Comment below rating threshold, click here to show it.

CptKink

Member

02-02-2013

Wife and kid were out all day too... I was living back my single days! But I just can't play with all those freezes/black screens

-Kink


Comment below rating threshold, click here to show it.

Muranodo

This user has referred a friend to League of Legends, click for more information

Senior Member

02-02-2013

I uninstalled Pando Media Booster; the issue has gone away at least in this one match. I'll post again tomorrow if it keeps me free of all those incidents for a day at least.


Comment below rating threshold, click here to show it.

CptKink

Member

02-02-2013

Great! Please let me know if it fixed the problem! But isn't Pando Media Booster required to play?

-Kink


Comment below rating threshold, click here to show it.

OddSprocket

Member

02-03-2013

Me too, cost us a tournament match today

Geforce 8800 GTX


Comment below rating threshold, click here to show it.

G0dbless

Junior Member

02-03-2013

Guys, I also have a 8800 GTX and the same thing happened for me!

I just updated to the newest Nvidia drivers and it FIXED it for me..

I used to get the flicker right after I ult'd with ahri then it started happening more often until I updated, just played 1 game and no flicker


Comment below rating threshold, click here to show it.

IS1e6dc408a11532

Junior Member

02-03-2013

I have a Geforce 8800GTX and pretty much the same problems as described in the other posts.
Tried the repair tool und updating the geforce drivers, but that didnt fix anything. uninstalled pando media a long time, so that cant be the reason either as mentioned before.
still experiencing black screens over and over plus an overall fps drop from about 70fps to 30ish fps afterwards. the game is unplayable in this state


Comment below rating threshold, click here to show it.

CptKink

Member

02-03-2013

Which driver version do you have G0dbless? I updated like 2 days ago and installed the 310.90 version drivers. Thing is, there was some new stuff that I don't remember having installed in previous driver versions... I did a custom install and had all the following drivers I could install :

Graphics Driver
3D Vision Controller Driver
3D Vision Driver
NVIDIA Update
PhysX System Software

I installed all of them. I'll try uninstalling everything and installing only the Graphics driver to see if it fixes this.

-Kink


Comment below rating threshold, click here to show it.

IS1e6dc408a11532

Junior Member

02-03-2013

updated to the 310.90 version today and the problems still occur. had a very old driver version that worked just fine until season 3 patch, so i dont think its anything driver related :/


Comment below rating threshold, click here to show it.

Muertismo

Junior Member

02-03-2013

Same issue. I have an 8800gts.

always happens when PvP, never PvCreeps


12345612 ... 38