Ping Problems in the New Patch for Australian Players

Comment below rating threshold, click here to show it.

Winnerade

This user has referred a friend to League of Legends, click for more information

Member

02-04-2013

brisbane here, ping spikes yesterday, better today but still not back to where it was


Comment below rating threshold, click here to show it.

VincentDw

Senior Member

02-04-2013

bump


Comment below rating threshold, click here to show it.

Nesh86

Member

02-04-2013

I am with TPG, and no lag spikes for me. I am in Sydney if it helps.


Comment below rating threshold, click here to show it.

MagnificentEmomo

Junior Member

02-04-2013

I play in midnight and everything is fine for me
158 ping in Sydney, I guess I got a very good Internet


Comment below rating threshold, click here to show it.

5p0ngy

Junior Member

02-04-2013

Pre-patch I was around 160-170, post patch it slowly went up to about 200-210

Sydney using iPrimus


Comment below rating threshold, click here to show it.

That Obese Guy

Senior Member

02-04-2013

i have been experiencing this problem to i hate it ...


Comment below rating threshold, click here to show it.

N9ner

Member

02-04-2013

nsw optus same issue

Pls respond

@riot
@Romulus
@RiotMontag


Comment below rating threshold, click here to show it.

iueras

Senior Member

02-04-2013

Its not just Aussies. I like in Arkansas, USA and usually have a steady 55 ping. The match I just played me and the Riven on the opposing team were getting lag spikes of 500-1000 ms when teamfights would happen. All abilities would just stop, then everything would catch up in a rush.

Nothing changed on this end.


Comment below rating threshold, click here to show it.

UXLZ

Senior Member

02-04-2013

Near Melbourne, I haven't been experiencing any "spikes", but the general latency was about 10 or so MS higher for me and the people who live near me. It could be totally unrelated, however.


Comment below rating threshold, click here to show it.

Tarotdawn

Junior Member

02-04-2013

Quote:
Originally Posted by Weissy the Calm View Post
Yeah I am thinking this is the problem too. I looked at the router hops when I got a consistently high ping yesterday and it seems to be my traffic being badly routed within Aus. Once it gets into the U.S it all looks fine and dandy.
I think this has something to do with the Queensland floods.