Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Is this just me? My client or are others having this problem?

12
Comment below rating threshold, click here to show it.

Pie Kills

Member

01-25-2013

I have no idea why, but whenever i try to join a PBE game on the Mac Client, it shows a black loading screen at the summoner champions loading screen.

Any other mac users having this problem?

If it's just me, i guess ill redownload. Right now im stuck at a black screen with a game going on :|

This wasnt a problem before the recent patch though

Edit: I cant command Q the screen too, only force quit. (Command Q is quit for mac users)

Update: Repaired and now the Game loading screen wouldn't even show... gonna test a few more custom games


Comment below rating threshold, click here to show it.

Pie Kills

Member

01-25-2013

Bump? Any Mac users with this problem? ._.

Game still woudlnt load ._.


Comment below rating threshold, click here to show it.

Pie Kills

Member

01-25-2013

Bump ._. im afraid of my game in progress now :|

Still black screen.


Comment below rating threshold, click here to show it.

M3ANROCK

Junior Member

01-25-2013

I'm having this issue too, I'm trying to reinstall now and see if that fixes it. Everything works fine in the PVP.net part, but once I start a game it's just black, no matter how long I wait. It also appears that my mouse remains as the Mac mouse and never "converts" to the LoL mouse.


Comment below rating threshold, click here to show it.

Pie Kills

Member

01-25-2013

Quote:
M3ANROCK:
I'm having this issue too, I'm trying to reinstall now and see if that fixes it. Everything works fine in the PVP.net part, but once I start a game it's just black, no matter how long I wait. It also appears that my mouse remains as the Mac mouse and never "converts" to the LoL mouse.


Yup. Exact same problem, about the Pvp.Net working, and only the starting of a game. And yes, my mouse is still the Mac mouse during this too. Repairing right now.. gonna see how this goes.


Comment below rating threshold, click here to show it.

xTIDDYNOKKINx

Junior Member

01-25-2013

After champion select my client minimizes and then never goes to a black screen or loading screen at all. No matter how long I wait nothing happens. I can click the client in my dock and it opens up and says the game is still in progress but still nothing happens. Suggestions?

EDIT: Deleted client and redownloaded, still no luck. Exact same problem

I was really excited for a Mac client but so far haven't been able to use it at all. Sad day.


Comment below rating threshold, click here to show it.

MickeyTheFiasco

Senior Member

01-25-2013

I'm having the same issues here.


Comment below rating threshold, click here to show it.

Pie Kills

Member

01-25-2013

Bump for Red Post for Mac users


Comment below rating threshold, click here to show it.

Tim55253

Junior Member

01-26-2013

Actually ... I havent been having this problem. Everything runs relatively smoothly. So Im thinking this probably might have something to do with the OS itself and not the client? Which version of Mac are you running right now ?


Comment below rating threshold, click here to show it.

xTIDDYNOKKINx

Junior Member

01-26-2013

Quote:
Tim55253:
Actually ... I havent been having this problem. Everything runs relatively smoothly. So Im thinking this probably might have something to do with the OS itself and not the client? Which version of Mac are you running right now ?


I'm running Mountain Lion, fully updated. So if it is an OS problem, I hope they'll fix it since this is the most recent version.


12