Post-patch crashing

12345 ... 7
Comment below rating threshold, click here to show it.

kdfsjljklgjfg

Member

01-24-2013

Ever since the patch came out, my game crashes just before the loading screen comes up before a game.

It will continue to crash upon me clicking "reconnect" unless I use windows task manager to end all League-related processes, then it will allow me to load. As a result, usually the game is already underway by the time I'm actually in-game.


Comment below rating threshold, click here to show it.

Cynas

Member

01-24-2013

Same for me. I've gotten crashes spectating (bugsplat), Adobe Air (Champ Select), and disconnects since Thresh patch.


Comment below rating threshold, click here to show it.

MonsterPlow

Junior Member

01-24-2013

Ive been able to play a game without any problems this morning ( no one played thresh ), But the second there is a thresh in game (''in my screen'') ill get bug-splat. I do not own the character but i dont think it mather


Comment below rating threshold, click here to show it.

Kammy22

Junior Member

02-01-2013

for the past 20 minutes, I've been trying to connect to the same game, and I keep getting bugsplatted. Any advice?

details: I picked maokai, It crashes right when my load screen pops up (while I am still at 0%)


Comment below rating threshold, click here to show it.

DeRengoUnchained

Junior Member

02-01-2013

I'm having a similar issue. My game cuts to load after champ select, and right before it goes to the loading screen everything crashes. I get an error message that says "an unexpected directx error has occurred, make sure your video card support shader 2.0 and are using the manufacuers driver". Before this patch everything worked fine. I checked drivers for both directx and graphics card. Both are up to date. Reinstalled the current dated versions for graphics card and directx. Still having the same issue, restarted computer.... blah blah blah. Like come on, anyone have any suggestions?


Comment below rating threshold, click here to show it.

Malicious Leaf

Senior Member

02-01-2013

When I run the game, everything is fine until after champion select. I choose a champion, lock in, and wait for everyone else. Afterwards, my screen changes to the game screen, but is black. The screen remains black until an error report comes up telling me that I apparently have a firewall blocking the game. Can anyone help me with a solution to my problem? This started today after the update. This has happened twice now. After looking at my match history, it shows that I have left the game in progress, and gold is earned still, meaning that my teammates could still fight without me.


Comment below rating threshold, click here to show it.

KucheKlizma

Senior Member

02-01-2013

Got same issue

Started a thread in EUNE
http://eune.leagueoflegends.com/boar...d.php?t=533929


Comment below rating threshold, click here to show it.

ily Yoona

Junior Member

02-01-2013

constantly crasing at 70% in loading screen even in customs...i bet the other players love having their games ruined. nice patch guys ^_^


Comment below rating threshold, click here to show it.

Malicious Leaf

Senior Member

02-01-2013

Quote:
Originally Posted by Godney Spears View Post
constantly crasing at 70% in loading screen even in customs...i bet the other players love having their games ruined. nice patch guys ^_^
Mine just shows up black, don't even get to see the loading screen.


Comment below rating threshold, click here to show it.

Malicious Leaf

Senior Member

02-01-2013

Anyone know of a fix yet? I'm currently using the "repair" function on my client. I'll try to reinstall afterwards.


12345 ... 7