Bug Splat after Thresh patch

Comment below rating threshold, click here to show it.

RoShamPoe

Senior Member

01-23-2013

I can't seem to get back into the first game I've played with a Thresh in it. I saw the updater update fine, but it now bug splats part way through the connection process. I restarted and also deleted the appropriate files to reload the patch.

Unfortunately, this had no effect. II never leave games, would like for this not to affect me in a negative way. Also, I'm not sure if I could go into another game, not knowing if this would happen again.

Any advice would be helpful.


Comment below rating threshold, click here to show it.

RoShamPoe

Senior Member

01-24-2013

Update: ran the patcher repair and still have the bug splat issue. Exact error:

Crash Report #46930966
Our research indicates that there may have been an issue patching the game. Please run the repair option in the league of legends patcher.


Comment below rating threshold, click here to show it.

RoShamPoe

Senior Member

01-24-2013

Update 2: I started a custom with Thresh and the client goes to the bug splat. I then started a custom with Vi and it worked fine. Finally, I started one with Thresh again and it bug splatted again.

I hope this is being looked at, especially since I bought the $50 of RP, the Thresh bundle, and now I will not be able to play in 90% of games.


Comment below rating threshold, click here to show it.

RoShamPoe

Senior Member

01-24-2013

Update 3: Second repair fixed it, I have no idea why. Only tried a custom game as Thresh, but so far it looks good


Comment below rating threshold, click here to show it.

Crashbug

This user has referred a friend to League of Legends, click for more information

Member

01-28-2013

Join the fight on awareness of this problem, please go here and post your comments on this problem

http://na.leagueoflegends.com/board/...7#post33980957