Mouse Speed Troubles

First Riot Post
12
Comment below rating threshold, click here to show it.

JulpaFTW

Member

01-23-2013

I hopped on to PBE to try the new client and it seemed stable and much better, except for one strange thing: the mouse speed seemed way higher than normal, and by default it was already at the lowest level, preventing me from changing it. Could this be a bug? Thank you for developing a great mac client, I've been waiting for this for a really long time!


Comment below rating threshold, click here to show it.

skyhawk2891

Junior Member

01-23-2013

For me, the mouse was much slower than usual, and I had to perform extra hand work for it to work the same.

Note, this is only IN GAME, in the lobby, mouse speeds were fine.

Perhaps include an option to change mouse styles from normal mac mouse style, and "adjusted windows style"


Comment below rating threshold, click here to show it.

manlyflower

Junior Member

01-23-2013

I had the same problem. I've noticed it fixes once you go to System Preferences on your Mac and manually change the mouse speed back to what you had before. It changes it for all future games so you don't have to worry abut it anymore. I think it just changes the settings of the machine, but changing it manually back seems to work for me.

EDIT: I also had a really slow-moving mouse when I played my first game.


Comment below rating threshold, click here to show it.

Mike4Real

Senior Member

01-23-2013

Mouse seems jittery or something for me, and yea the speed is weird. I can't quite get it to be where I want it. This is the ONLY bug I am having though, this client works so much better on my machine than iLoL in every other respect other than the mouse.


Comment below rating threshold, click here to show it.

ShinySylvee

Junior Member

01-23-2013

I can report the same issues. The map scrolling gave me troubles too, although that might be me not finding the sweet spot I'm used to or a result of the mouse. The mouse just feels weird in-game. Everything else is good though.


Comment below rating threshold, click here to show it.

JulpaFTW

Member

01-23-2013

As an update, I managed to fix the speed issue by using manlyflower's method, but the mouse movement still feels jittery like Mike4Real described it.


Comment below rating threshold, click here to show it.

DistilledSkill

Senior Member

01-23-2013

Quote:
Originally Posted by ShiningRarity View Post
I can report the same issues. The map scrolling gave me troubles too, although that might be me not finding the sweet spot I'm used to or a result of the mouse. The mouse just feels weird in-game. Everything else is good though.
this.
everything worked fine except map scrolling.
im sure i could get used to it but it feels like the map doesnt scroll unless the mouse is a lot closer to the edge of the screen
EDIT: started another custom and when alt-tabbed the mouse feels odd, kinda floating around


Comment below rating threshold, click here to show it.

MrZepher

Junior Member

01-24-2013

I get the same bug and am able to solve it by reminding my system settings that the mouse is set to max speed

However I have to do this anytime the actual in-game program goes active.


Comment below rating threshold, click here to show it.

DravenGatekeeper

Senior Member

01-24-2013

Turn off vsync in the game tell me if this fixes your issue.


Comment below rating threshold, click here to show it.

RTFMXecutor

Junior Member

01-24-2013

Quote:
Originally Posted by llcooljay66 View Post
Turn off vsync in the game tell me if this fixes your issue.
tried this, still didnt work


12