Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Known bugs and Issues

Comment below rating threshold, click here to show it.

beeskneesplees

Junior Member

05-16-2013

Basically i play lol on a mac and a pc i play it more on the pc for obvious reasons. Anyways today i tried to play it on the mac today and after i updated it and hit play and the launcher closed. I tried again many times but the same thing happened. so i went on the forums and downloaded the ilol beta. it loaded that but when it updated it said it couldnt download some files. solo basically i wasted a bunch of time and still cant play can anyone help me?


Comment below rating threshold, click here to show it.

MANiAkiZ

Junior Member

05-16-2013

I expeirenced this about 10 times in a row.
I went into draft and selected my champion, it came onto the summoning screen but then the client crashed and bug splat came out. please let me know how i can fix this


Comment below rating threshold, click here to show it.

tdtommy89

Member

05-16-2013

Quote:
beeskneesplees:
Basically i play lol on a mac and a pc i play it more on the pc for obvious reasons. Anyways today i tried to play it on the mac today and after i updated it and hit play and the launcher closed. I tried again many times but the same thing happened. so i went on the forums and downloaded the ilol beta. it loaded that but when it updated it said it couldnt download some files. solo basically i wasted a bunch of time and still cant play can anyone help me?


Im experiencing the same thing. Every time there is a new patch I end up downloading the entire game all over again.


Comment below rating threshold, click here to show it.

Dataslave

Adjudicator

05-16-2013

Quote:
tdtommy89:
Im experiencing the same thing. Every time there is a new patch I end up downloading the entire game all over again.


You guys may want to search the forums before you go and reinstall the game, a solution for this particular problem has been floating around for weeks.

Better yet, take some time and file an actual bug report. I know playing LoL is fun, and you're determined to get back into the game as soon as possible, but if nobody takes the time to help them track down issues like this, they'll never get fixed.


Comment below rating threshold, click here to show it.

ToraBika

Junior Member

05-19-2013

i got the "Unknown Error has occurred" message when in the game lobby. playing the newest patch
Always happens about 1-2 minute after successful login. what to do...
already tried replacing the userkernel file with fresh ones.. and that doesn't work.


Comment below rating threshold, click here to show it.

1 800 CRY MORE

Senior Member

05-19-2013

every time u type in a shift + character in chat (i.e #,%,^,&amp , the chat erases completely :/


Comment below rating threshold, click here to show it.

MSF72

Senior Member

05-19-2013

I just uninstalled Boompje's iLoL and downloaded the Mac client on Riot's home page because every time I repaired with Boompje I wasn't able to abuse the Item Sets feature that was just patched. However, among installing the new League under Riot's downloads, I ran into a new problem.

When playing as Zac, his blobs are a really strange color. They're not the normal green but instead, they're a black color with green dots inside of it. It's really annoying to look at and it's a really unusual color. It's an obvious bug and repairing the client isn't fixing it.

http://na.leagueoflegends.com/board/showthread.php?p=37912129#post37912129
I also posted about it here but I'm trying to find a solution for this asap because it's really bothering me.


Comment below rating threshold, click here to show it.

batradia156

Junior Member

05-24-2013

I am playing on a mac. I am having trouble connecting into the game after the champion select screen. The screen goes black and without another prompt im am kicked from the game. When I rejoin it lets me (although with extremely high pings). This has only been a problem recently. Thanks for the help


Comment below rating threshold, click here to show it.

Slurppity

Junior Member

05-25-2013

Hello, I'm playing on a mac and having a reconnect problem. check http://www.youtube.com/watch?v=RaIjYvIayj0 for others having the same/similar issue


Comment below rating threshold, click here to show it.

Slurppity

Junior Member

05-25-2013

wait, i mean http://na.leagueoflegends.com/board/showthread.php?p=38091773#post38091773