Forum Issue

Comment below rating threshold, click here to show it.

Pingas

Senior Member

03-12-2011

If anyone else has dealt with this, my forum's background is black and I'm unable to upvote/downvote posts, but I can post just fine. Firefox is fully updated, as is Flash. This started happening only recently and I am unsure where to begin to resolve it.

Any help is greatly appreciated.


Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

03-12-2011

Have you tried a different browser to see if the same issue occurs?


Comment below rating threshold, click here to show it.

Pingas

Senior Member

03-12-2011

IE it loads fine

Firefox on my roommate's computers and laptop work fine, so it's not a problem with my account

So it's something wonky with this desktop's Firefox, and only recently started doing this, like in the last two weeks or so...

Thanks for the quick response!


Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

03-12-2011

Easiest thing to try would be removing and reinstalling FireFox :-) It should reset your settings - it sounds like some CSS is being blocked for some reason/.


Comment below rating threshold, click here to show it.

Wrenchman Golin

This user has referred a friend to League of Legends, click for more information

Senior Wrenchmen

03-12-2011

Try Firefox (Safe Mode)--not Windows Safe Mode--and see if this occurs. If it does occur, reset your Firefox and start enabling add-ons one-by-one. Sometimes these add-ons can conflict and cause undesired effects.


Comment below rating threshold, click here to show it.

Pingas

Senior Member

03-12-2011

Started Firefox in Safe Mode with Add-ons turned off, forums load perfectly fine, so I'm going to go through and disable Add-ons until I find the culprit

Thank you again


Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

03-12-2011

Something like a script blocker (Popup blocker?) and stuff like that are probably the cause then :-)


Comment below rating threshold, click here to show it.

Pingas

Senior Member

03-12-2011

yeah it was Adblock Plus, not sure why but it suddenly decided it didn't like a bunch of the forum scripting. I just Disable ABP on leagueoflegends.com and everything works fine again.


Comment below rating threshold, click here to show it.

timwizard

Junior Member

01-22-2013

Super old post I know but, I also found that an add-on for firefox called LastPass also makes it impossible to down/up vote when enabled. Forum search landed me here so I was only hoping to drop this information to help the next person.