Getting unusual latency.

Comment below rating threshold, click here to show it.

Peenrbutt

Senior Member

01-20-2013

Alright, I'm not sure if this forum is the place for this sort of question, if not I will gladly move it to over to whatever board IS indeed the place for it. However my problem is as follows:

I usually sit around 130ms in game, now I just figured this was my ISP sucking as they've traditionally done so, but lately I've had the rare game where it will miraculously drop to 50ms.For ONE GAME, when that game ends it will immediately revert back to it's former suckitude. Now, this is surprising because whenever this happens I will open the cmd window and ping google, and even go to speedtest.net and see if my latency improves on these ends. Interestingly enough, they do not. The only other usage of bandwith in this house is my mother occasionally looking up coupons or going on Facebook, and my sister playing Minecraft or watching Youtube videos. I do not notice a change in ping with them on or off the net, as well as this phenomenon occurring with them on or off the net as well.

So my question is, is there something causing this high ping that has to do with League? Is it on my end?

Any help would be greatly appreciated gentlemen, thank you.


Comment below rating threshold, click here to show it.

Peenrbutt

Senior Member

01-20-2013

I've opened up all the ports and noticed no difference, I've also ran ICSI Netalyzer and it says I have a 3100ms uplink buffer.

Is this the cause of my problem?

Edit: Managed to get it to happen in a custom game, where I used the ICSI Netalyzr and it still registered at 3100ms Uplink.


Comment below rating threshold, click here to show it.

Peenrbutt

Senior Member

01-21-2013

Would love to hear some sort of feedback on this, bump!


Comment below rating threshold, click here to show it.

Peenrbutt

Senior Member

01-21-2013

Bump.