Config wont save!

Comment below rating threshold, click here to show it.

Mefiztˇfeles

Member

01-17-2013

so i try all things i found in the forums but nothing works one red help plz!


Comment below rating threshold, click here to show it.

Riot Morgageddon

Player Support Tech Specialist

01-17-2013

Joe, copy paste your entire config here please.

Or better yet, compare to mine:




[System]

PhysicalMemoryByte2=0

PhysicalMemoryByte1=2

Identifier=Intel64 Family 6 Model 58 Stepping 9

MeasuredProcessorSpeed=2320



[General]

EnableAudio=1

GameMouseSpeed=12

UserSetResolution=1
BorderlessWindow=0
EnableLightFx=0
Windowed=1
PredictMovement=0
WaitForVerticalSync=0
Colors=32
Height=768
Width=1366
SystemMouseSpeed=0


[Performance]

ShadowsEnabled=1
EnableHUDAnimations=1
PerPixelPointLighting=1
EnableParticleOptimizations=0
AdvancedShader=0
FrameCapType=1
ShadowQuality=4
EffectsQuality=4
GammaEnabled=1
Full3DModeEnabled=0
EnvironmentQuality=4
CharacterQuality=4
AutoPerformanceSettings=0


[HUD]

ShowTimestamps=1

ShowAllChannelChatSpectator=1

ShowAllChannelChat=1

LockCamera=0

MapScrollSpeed=0.4879

ItemShopItemDisplayMode=1
ItemShopStartPane=1
NumericCooldownFormat=1
SmartCastOnKeyRelease=1
EnableSnowEffect=1
EnableLineMissileVis=1
FlipMiniMap=0


[Replay]

EnableDirectedCamera=1

EnableDefaultChat=1

EnableHelpTip=0



[FloatingText]

Legacy_Enabled=0
Debug_Enabled=1

LegacyCritical_Enabled=1

EnemyCritical_Enabled=1

Critical_Enabled=1



[Volume]

MasterVolume=0.5964


Comment below rating threshold, click here to show it.

Mefiztˇfeles

Member

01-17-2013

i have almost the same as u now what? (ty for helping me!)


Comment below rating threshold, click here to show it.

Mefiztˇfeles

Member

01-17-2013

[System]
PhysicalMemoryByte2=0
PhysicalMemoryByte1=0
Identifier=x86 Family 16 Model 5 Stepping 2 MeasuredProcessorSpeed=2741

[General]

EnableAudio=1
UserSetResolution=1
SystemMouseSpeed=0
BorderlessWindow=0
EnableLightFx=0
Windowed=1
PredictMovement=0
WaitForVerticalSync=0
Colors=32
Height=768
Width=1366
GameMouseSpeed=12

[Performance]

EnableHUDAnimations=0
ShadowsEnabled=1
PerPixelPointLighting=1
EnableParticleOptimizations=0
AdvancedShader=0
FrameCapType=6
ShadowQuality=0
EffectsQuality=1
GammaEnabled=1
Full3DModeEnabled=0
EnvironmentQuality=1
CharacterQuality=1
AutoPerformanceSettings=0

[HUD]
ObjectTooltips=0
ItemShopItemDisplayMode=0
ChatScale=66.8588
ItemShopStartPane=0
ShowTimestamps=1 MapScrollSpeed=0.6392 AllChannelChatHiddenMsgSpectator=1 LockCamera=0 AllChannelChatHiddenMsg=1 ShowAllChannelChat=1
DrawCenterHudWall=0 NumericCooldownFormat=1
SmartCastOnKeyRelease=0
EnableSnowEffect=1
EnableLineMissileVis=1
FlipMiniMap=0

[FloatingText]
Experience_Enabled=1
Legacy_Enabled=1
EnemyCritical_Enabled=1
Debug_Enabled=1 LegacyCritical_Enabled=1


Comment below rating threshold, click here to show it.

Riot Morgageddon

Player Support Tech Specialist

01-17-2013

Well, it looks like you're missing replay and volume, why don't you add those in and see if it lets you save it again?


Comment below rating threshold, click here to show it.

Mefiztˇfeles

Member

01-17-2013

dosent work...


Comment below rating threshold, click here to show it.

Riot Morgageddon

Player Support Tech Specialist

01-17-2013

Hmm, you might need to delete your config and lol_game_client folders and then run a repair...