not sure if this post needs to go here or not...

First Riot Post
Comment below rating threshold, click here to show it.

Heebie

Member

08-01-2009

For the fourth or fifth time now after playing a single match, I lose sound on my computer. It is not complete sound lose, just DRAMATIC sound reduction, as in if i max out my speakers and pump up my control panel settings it sounds like someone whispering very queitly through a door. I am honestly not sure if it is a problem on my end (my computer just being quirky) or if it is something in game causing this issue. But since it has happened with only LoL running, i am assuming it has something to do with it... Only way I have figured out how to get sound back to normal level is to restart computer.

I am not sure if this kind of problem belongs here, if not, sorry to take up the space, and please direct me to where to post/send info.

Thanks!


Comment below rating threshold, click here to show it.

Bianary

Senior Member

08-01-2009

It sounds similar to my issue, which I posted in the bug forum -- you can look through the thread and see if that sounds at all like what you're experiencing. The thread is here: http://beta.leagueoflegends.com/boar...read.php?t=834

Also, uploading your dxdiag as the sticky in the bug forum suggests (http://beta.leagueoflegends.com/boar...thread.php?t=3) could help the devs with the issue.


Comment below rating threshold, click here to show it.

Heebie

Member

08-02-2009

thanks for the info, if it happens again, ill make sure to make a dxdiag file and upload it to the bugs forum.... or is this an issue that needs to be addressed here?


Comment below rating threshold, click here to show it.

OneSilverBullet

Member

08-03-2009

Bugs forum is the way to go.


Comment below rating threshold, click here to show it.

Element Purple

Senior Member

06-12-2013

Same.