Lag issues

Comment below rating threshold, click here to show it.

Sonicduck123

Junior Member

01-15-2013

Hello Ive been playing all day and all of a sudden a huge like jump my pingis normally 60-80 but now its at a constant 185-200. It takes almost a second before click to move and response, and my friends are having the same issues is there some server trouble that we need to be aware of?


Comment below rating threshold, click here to show it.

Call Me Dorans

Senior Member

01-15-2013

same here


Comment below rating threshold, click here to show it.

Ansomnia

Senior Member

01-15-2013

Gonna be following this same issue


Comment below rating threshold, click here to show it.

Carnack

Senior Member

01-15-2013

Been getting it for the past three days. First time ever with this kind of ping.


Comment below rating threshold, click here to show it.

Sonicduck123

Junior Member

01-15-2013

I know its out of no where the game is virtually un playable for me.


Comment below rating threshold, click here to show it.

havokreed

Junior Member

01-15-2013

Yup same issue.


Comment below rating threshold, click here to show it.

GanymedeCallisto

Junior Member

01-15-2013

exact same issue here. Was fine yesterday. my ping is always under 100. Today its sitting around 180-200 but random spikes that are way over 180 more like 900 prevent me from moving for 3-5 seconds. FPS is steady at 60. No internet issues with any other programs. Tried rebooting and resetting my internet.


Comment below rating threshold, click here to show it.

Noobtactical

Senior Member

01-15-2013

same here, ping was at 185 starting about 40 minutes or so ago

FPS is fine at 60


Comment below rating threshold, click here to show it.

Officedr0ne

Junior Member

01-15-2013

Quote:
Originally Posted by Carnack View Post
Been getting it for the past three days. First time ever with this kind of ping.
Started last night for me as well


Comment below rating threshold, click here to show it.

Wimsicle

Member

01-15-2013

Played a game 5 hrs ago - 85ms (no problem)..

played game an hour ago - 180ms (a problem)..

same problem please someone answer lol