Launcher Issues

Comment below rating threshold, click here to show it.

BuckNasty8805

Member

01-15-2013

Whenever I start up the launcher now and press the "play" button it gives me this error message "0001: mod.cg.mod_csg has an undefined dependency: lib.blix.BlixCore"

I was playing the game just fine a few days ago. I don't know what happened. If anybody has any information about this the please let me know. Thank you.