Loading Screen Doesn't Come Up

Comment below rating threshold, click here to show it.

Shizzukani

Senior Member

10-29-2012

Hey Wrenchmen!

Today I tried to play some League but my Patcher wasn't opening up, so I decided to browse around and found a solution posted by a Wrenchman

Quote:
ellow Summoners!

Here is the solution to fixing this bug:

1) Go to your Riot Games installation on your harddisk, usually C:/Riot Games/League of Legends

2) Open the following directory:

rads // projects // lol_air_client // releases // [the highest number]

Delete the following files:
- releasemanifest
- S_OK

Open the 'deploy folder'

3) Within this deploy folder, delete the following folders/files:
- lib (folder)
- META-INF (folder)
- mod (folder)
- lolclient.exe (file)
- lolclient.swf (file)
- locale.properties (file)

4) Restart your LoL application

*Thanks Afmuente for improving
So I decided to follow these steps and voila my Launcher popped up. This was all going well and my game was just about to start and the countdown finished and the client minimized in preparation for the loading screen. However, the loading screen did not appear. I waited 2 minutes but it still did not appear. I tried closing it down and reconnecting but that didn't help either. The LoL Client was just being minimized each time I hit "Reconnect".

Please help me?

Also how long does it take to "Repair" your client?


EDIT: Just repaired the client, didn't help. Same problem.


Comment below rating threshold, click here to show it.

Exacerberus

Senior Member

10-30-2012

I opened a ticket but they answered me it's just the classic "ghost-game" problem, which obviously is not.
Doing this solved it for me.
I addressed them to these forums and I'm replying them it's not the "classical" ghost-game bug.
Just hope they reply you soon or just reinstall it all, 'cause repair and all other solutions didn't wok on me (deleting some stuff in RADs included).


Comment below rating threshold, click here to show it.

TitaniumBaIIz

Junior Member

01-14-2013

omg it happened to me too i was starting ranked after i followed that wrench man's instruction and now i just lost free elo ....