Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


[Game][Minor]Purple blobs with Dark Flame Shyvana's W

1
Comment below rating threshold, click here to show it.

CatBurglarNami

Junior Member

01-04-2013

This only happens with the Dark Flame Shyvana skin. When I use her W, these little purple blobs fly around her, all over the screen.

*******http://oi49.tinypic.com/orjwas.jpg********

Changing the frame rate from my max to a lower setting makes the blob animation look zoomed in.

*******http://oi45.tinypic.com/2yvkmyu.jpg********

The blobs don't show up well if i record a vid. So had to use screen shots.


Comment below rating threshold, click here to show it.

Wagons

Huntsman

01-04-2013

get sum.


Comment below rating threshold, click here to show it.

vLemon

QA Analyst

01-04-2013

Hey CatBurglarNami, do you get it every time you use w? Can you upload your dxdiag too?


Comment below rating threshold, click here to show it.

Grizzlier

Senior Member

01-04-2013

...why would you want that glitch to end? Looks so rad.


Comment below rating threshold, click here to show it.

CatBurglarNami

Junior Member

01-04-2013

Quote:
vLemon:
Hey CatBurglarNami, do you get it every time you use w? Can you upload your dxdiag too?


Yes it's every time I use W on her Darkflame skin only. Dxdiag in my 1st post. Ty.


Comment below rating threshold, click here to show it.

NotBuzzJack

Senior Member

01-04-2013

I had some similar particle errors occur in a game. Here's the r3d log for that game.


Comment below rating threshold, click here to show it.

ricklessabandon

qa analyst

01-08-2013

i think i've figured this out, but i'd like to confirm.
could anyone that has experience this issue check their video settings for the following option:
wait for vertical sync

let me know what you have it set to, and if changing the setting 'fixes' the issue.
thanks!


Comment below rating threshold, click here to show it.

3mptylord

Senior Member

01-09-2013

I've had this bug A LOT with the Pulsefire Ezreal skin since its release. Random cyan-blue particle effects the flicker on the edge of my screen, and there's a spot at the blue fountain the seems to flash with particle-effect colors too.


1