Ridiculously bad lag spikes when using my new computer

12
Comment below rating threshold, click here to show it.

The Webby

Junior Member

01-03-2013

Figured it out today, and as I suspected its not the adapter, it's the faulty win8 driver. Multiple people are having the same problem and intel has even acknowledged their problematic/buggy driver. Go to your programs list and uninstall all intel proset, intel wifi and intel Bluetooth software, (it's okay to keep intel graphics and such) then go to your device manager and uninstall the 6235n card from display adapters, when you hit uninstall make sure to tick the box to delete it. Restart your computer and you'll be reverted back to Microsoft's own 6235n card driver. V14.8.8.75
Immediately after doing this, my signal shot from 3 bars to max. Hope this helps.


Comment below rating threshold, click here to show it.

Zorggg

Member

01-13-2013

well done webby, great forum post. I had the same problem and just did as you instructed, hopefully this will work. u sure saved me a lot of time though, wasn't about to put my wireless usb into my brand new laptop... that's just annoying.


Comment below rating threshold, click here to show it.

Zorggg

Member

01-14-2013

so... i spoke to soon, tested this and still have the same issue... i just bought this laptop too..


Comment below rating threshold, click here to show it.

Dont Get Serious

Junior Member

01-29-2013

bump ! I would like to say that I have the exact same network adapter and Im running windows 8 as well. Game runs fine on wired but when Im on wireless ping spikes up to 200-300ms all the time, its rather annoying ! Did anyone come up with a fix yet


Comment below rating threshold, click here to show it.

Dont Get Serious

Junior Member

01-29-2013

ok so I found a guide that solved my problem.

1. Download an extra copy of drivers from Intel for this card (just in case this doesn't work and you lose any way to connect to the Internet).
2. Go to Device Manager (in Windows 8, type "Device Manager" on the Start screen - it should be under the "Settings" filter - else you can find it in Control Panel), and under "Network Adapters", you should see something like "Intel(R) Centrino(R) Advanced-N 6235".
3. Right-click it and press "Uninstall." Make sure the checkbox for "Uninstall device drivers" is checked, if it shows up. (You'll lose your internet connection here.)
4. Under the "Bluetooth" section, look for the Bluetooth adapter (forgot what it's named, specifically), and repeat the process.
5. Go to Programs and Features (in Windows 8, type "Programs and Features" on the Start screen under the "Settings" filter - else it should also be in the Control Panel), and uninstall anything that has to do with Intel Centrino or Intel Bluetooth or whatever.
6. Restart and open Device Manager again - if you right-click "Intel(R) Centrino(R) Advanced-N 6235" under Network Adapters and go to Properties, under the Drivers section, it should list "Microsoft" as the provider instead of Intel. You are now using generic Microsoft drivers for your card.

Hope this helps


Comment below rating threshold, click here to show it.

Artyom2033

This user has referred a friend to League of Legends, click for more information

Junior Member

02-01-2013

I did it with my samsung series 7 chronos and it did not work.


Comment below rating threshold, click here to show it.

Artyom2033

This user has referred a friend to League of Legends, click for more information

Junior Member

02-01-2013

I'm reading this : http://communities.intel.com/thread/...art=0&tstart=0
I try to switch off the n-mode, but microsoft drivers but I still have my ping go from ~100 to 300 every minutes.


12