Ridiculously bad lag spikes when using my new computer

12
Comment below rating threshold, click here to show it.

Fisherman Fizz

Senior Member

12-30-2012

So recently I've purchased a new computer, and while it runs way, way better than my old one, I can't actually use it to play this game because whenever I do I get insanely bad lag spikes constantly throughout the game. Every few seconds it will spike up to either around 300 or so, or go up even higher to over 1k ping. It makes the game completely unplayable. The main differences between my old and new computer are that the network adapters are different (The one I'm using now is an Intel Centrino Advanced-N 6235) and the new computer is running Windows 8.

Things I've done to try and fix the problem already:

-Network adapter drivers are up to date.
-I've tried uninstalling and reinstalling the adapter
-Tried using wired internet as opposed to wireless like I am now, connection is fine when using wired. However I need to be able to use wireless so that I can use my computer in my own room.
-Ran the tool linked in the sticky at the top of the page here (unsure what to do to fix any of these things): http://n1.netalyzr.icsi.berkeley.edu...7-4d24-b121/rd

I'm not sure of whether this is ONLY affecting League or not, but it's the only area where I really notice that there's a problem because it requires a constant connection whereas posting this does not.


Comment below rating threshold, click here to show it.

Fisherman Fizz

Senior Member

12-30-2012

Dont like having to bump but right now the game is completely unplayable for me :c


Comment below rating threshold, click here to show it.

Fisherman Fizz

Senior Member

12-31-2012

bump


Comment below rating threshold, click here to show it.

Barso55

Senior Member

12-31-2012

its riot


Comment below rating threshold, click here to show it.

Fisherman Fizz

Senior Member

12-31-2012

Quote:
Originally Posted by Barso55 View Post
its riot
I doubt this is the case because It's only my new computer having these issues.


Comment below rating threshold, click here to show it.

Javacup

Senior Member

12-31-2012

Did you uninstall pando media booster?


Comment below rating threshold, click here to show it.

Fisherman Fizz

Senior Member

12-31-2012

Quote:
Originally Posted by Javacup View Post
Did you uninstall pando media booster?
Yes, I made sure it was uninstalled before opening the game for the first time.


Comment below rating threshold, click here to show it.

Fisherman Fizz

Senior Member

01-02-2013

Bump, I'm almost 100% positive the problem is with the network adapter but I don't know what exactly the problem is so I still can't fix it.


Comment below rating threshold, click here to show it.

The Webby

Junior Member

01-02-2013

I have the same wireless card, for the most part, 70% of the time when I'm playing, my ping tops out at 24, which is very good. However recently (mostly late night around 7pm pst and so on) Ill be at like 19 ping for part of the game and randomly shoot up to upwards of 1000-4000 making the game unplayable. Still no fix


Comment below rating threshold, click here to show it.

Aregionius

Senior Wrenchman

01-03-2013

Quote:
Originally Posted by Fisherman Fizz View Post
-Tried using wired internet as opposed to wireless like I am now, connection is fine when using wired. However I need to be able to use wireless so that I can use my computer in my own room.
Most likely the wireless adapter on your new computer isn't that great. Easiest thing to do would probably be getting a better USB wireless adapter.


12