Cannot launch client. Been having problems for a week please help!

Comment below rating threshold, click here to show it.

Maymm

Junior Member

12-25-2012

For the past six or seven days I have been having many problems with the game. At first, I was getting disconnected shortly before or after a game started and the worst part was I wasn't able to reconnect and after closing the client I could never start it again until I rebooted my PC.
Then, even after a reboot the launcher wouldn't start even when opened as administrator. I followed all of the steps in http://na.leagueoflegends.com/board/....php?t=1538750 and I didn't have any progress until I reinstalled. After reinstalling and patching it was working and I could play as long as I opened LoL immediately after starting up and I had no other programs open (which is weird because I have more than enough RAM, 16gb. Today when I tried to play I am again having the same problem even getting to launcher to show up.

Now, when I click on the launcher all that shows up is the LoL logo for a few secs and then goes away, the launcher doesn't even come up. This is the current problem I am having but I suspect the other issues have not gone away.

Since then I have followed steps 1-5 of http://na.leagueoflegends.com/board/....php?t=1538750 Game Won't Start After I Hit the .exe / Play button section again, except repatching because I can't, and nothing has changed.
I really would appreciate some help and not have to reinstall for the second time in 3 days.

I am attaching my most current logs here in hopes that they can help you and me.

Thank you,
Another player that really wants to play but can't.


Comment below rating threshold, click here to show it.

Maymm

Junior Member

12-26-2012

Update: I reinstalled the game for the second time in 3 days now and the launcher won't even start so I can't even patch. I have no idea why this is happening please help!


Comment below rating threshold, click here to show it.

Solaris Shadow

This user has referred a friend to League of Legends, click for more information

Recruiter

12-26-2012

It seems that something is blocking your connection to league, First can you try to uninstall pando media booster as that flagged and error when launching the client. Then disable temporarily your firewall/antivirus that could be interfering with the client considering you stated it would only launch when clicked immediately from startup most likely they are at fault.


Comment below rating threshold, click here to show it.

Maymm

Junior Member

12-28-2012

I have uninstalled pando media booster and disabled all my personal firewalls. I don't think it is the router firewall either because I can play on my girlfriend's laptop on the same exact connection.


Comment below rating threshold, click here to show it.

Maymm

Junior Member

01-06-2013

So I can play on the same connection, same monitor and everything on my old computer (a 32 bit XP machine) but I still can't play or even start the client beyond the initial LoL logo on this new one (win 7 64 bit). I don't understand why but it is really frustrating. Any more help would be greatly appreciated.
Thank you.