Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Help. Been patching and repairing my patch for a week now (error).

1
Comment below rating threshold, click here to show it.

Levy

Junior Member

12-22-2012

Hello.
Ever since the patch after Nami. I been stumbling a cross this problem "Error Code 0xc1e90006". Its the first time it has ever happened to me. So I decided to repair league of legends then patch again. Yet the same error occurred. I uninstalled the whole game and downloaded it from scratch. As I was downloading, yet the same error appeared and it happened when the patch was at "fonts pl_pl .swf" so I looked up on the forum and saw that I had to go " (INSTALL PATH)\RADS\downloads\releases\live\projects\lol_ga me_cl ient\releases\" then delete the folder with the highest number. So I did. And it worked. After a long wait. I was now downloading the 1200mb part. I manage to get down all the way to 500mb. But as soon as the patch was downloading the "room.nvr" part. I got that Error once again. So I thought it might be the same problem as what happened on " fonts pl_pl.swf" part. So I went back and deleted the folder with the highest number and re-patched same error at "room.nvr". (I did not run it as administrator).

So I was wondering, is there anything else I should do? I mean is there different file I have to delete again in order to make it work, or is there something else?.

Now, I will try to delete the file with the highest number as I did previously but this time run it as administrator. Hopefully it'll work but if not. Please help, I need any help as much as I can get.

Deleted the file with the highest number and ran client as administrator. Still no luck . Please help.


Comment below rating threshold, click here to show it.

Levy

Junior Member

12-23-2012

Bump


Comment below rating threshold, click here to show it.

Kao Atlantis

Senior Member

12-23-2012

Hi Yamagashii,

I was looking into this error code to see what it meant and I stumbled into a thread that might be helpful for you.

That thread is here: http://na.leagueoflegends.com/board/showthread.php?t=1538750

The specific part that addresses this error code:

Quote:

I get Update Failed, Error Code 0xc1e90006
1. You don't have enough hard drive space available on your install drive or in your temporary internet files drive, this is blocking the full patch from downloading in order to install
In this case you'd need to make room on your hard drive.

2. You have a damaged patch update that needs to be replaced.
In this case go to, (INSTALL PATH)\RADS\downloads\releases\live\projects\lol_ga me_cl ient\releases\ and delete the folder with the highest number (the folder should have a fairly large .tmp file in it) then try repatching.

3. You have internet security software that's interfering with the patch process. This could be an anti-virus/anti-spyware program, software firewall, or child-safety programs like Safe Eyes.
You'll need to disable the intefering program or make an exception for League or the specific file getting stuck in the safety filter.

4. Your internet connection is having issues and is unable to completely download the patch which then errors out when it tries to install.
In this case you'll need to get a stable internet connection that can fully download the patch, this can be caused by a number of issues, you'll need to figure out what exactly on your line is causing the connection problem. This may also include fixing or removing a network administration/proxy or other connection blocks on restricted networks like University Internet Connections (which may be able to be bypassed with hotspotshield).


I hope this helps you out and gets you back into the game.


1