Cant play a game

First Riot Post
Comment below rating threshold, click here to show it.

Dannamoth

QA Analyst

Follow Dannamoth on Twitter

12-18-2012
5 of 10 Riot Posts

Quote:
Originally Posted by excell life game View Post
dannamouth i can understand what you are saying is helpful to some but for those like me that have no funvtioning soundcard this is just teasing us, i pay for rp and spend hours playing your game i really feel like riot should be putting more into this
I actually just tested a fix for this We're figuring out when it can be patched out.


Comment below rating threshold, click here to show it.

Vanities

Junior Member

12-18-2012

Quote:
Originally Posted by Dannamoth View Post
I actually just tested a fix for this We're figuring out when it can be patched out.
Is the fix also gonna fix the messages/invites/all chat problem too? I think it's related in the same way.


Comment below rating threshold, click here to show it.

BlueLong

Member

12-18-2012

Quote:
Originally Posted by Dannamoth View Post
I actually just tested a fix for this We're figuring out when it can be patched out.
oh thank
goodness thats all i had to hear, i thought riot didn't know about this bug yet.


Comment below rating threshold, click here to show it.

Isopo asesino

Junior Member

12-18-2012

Attachment 576686


Comment below rating threshold, click here to show it.

Metamacha

Junior Member

12-18-2012

I haven't had use of my sound card in years and this is the first time I've had issues starting games on this computer, usually just disable the sound in the launcher and it works just fine.


Comment below rating threshold, click here to show it.

junte112

Member

12-18-2012

cant wait for the patch i was trying to grind ip for vi but couldnt do that for this issue updated my sound driver to realtek 2.6 version and still did not fix it and i was waiting for riot to respond thank god that i now know that fix is on the way


Comment below rating threshold, click here to show it.

junte112

Member

12-18-2012

oh one more thing, except for leauge of legend my sound have no problem (can hear music youtube video play skyrim and every other game i had) but after draven patch i was not able to hear any login music or client music for that time. but when i get to in game in game sound did not have any problem. But this preseason patch made me to get in to this problem.

Do the fix you guys made, will also fix this no sound in client issue?


Comment below rating threshold, click here to show it.

Hasoon

Junior Member

12-18-2012

Quote:
Originally Posted by Dannamoth View Post
I actually just tested a fix for this We're figuring out when it can be patched out.
So you guys FINALLY fixed this for the people with screwed up sound drivers too right?
When will this patch happen, could there be a mini patch or those little updates today?


Comment below rating threshold, click here to show it.

The AntiGoat

Recruiter

12-18-2012

Quote:
Originally Posted by Dannamoth View Post
I actually just tested a fix for this We're figuring out when it can be patched out.
Amazing, sounds good.


Comment below rating threshold, click here to show it.

WhaleBox

Recruiter

12-18-2012

this happened to me but for some reason when a friend invited me to a game i could play but i go to join alone and this happens again like before