Bug Splat upon loading...

Comment below rating threshold, click here to show it.

Celesteel

Junior Member

12-11-2012

Okay, so I know there is a whole post about "How to fix bug splat issues." I did that. I went and updated my videocard drivers. I have reinstalled LoL after repair. I have updated direct X. I have disabled my antivirus software. None of these things have helped... figured I would get that out of the way first:

Now for the problem. No matter what kind of game it is, whenever I attempt to load into the game, be it with any champion, the game will get past the champion selection screen then in the load screen the pictures will load, and then the game crashes. Every. Single. Time.

I have closed Every other program and tried running it. I have left everything that normally starts up running with no change. Any suggestions, or help would be greatly appreciated.

Thanks.


Comment below rating threshold, click here to show it.

Aregionius

Senior Wrenchman

12-12-2012

Hi Celesteel,

Unfortunately there's not much we can do beyond the guide you already looked at. Your best bet in these cases is to submit your BugSplat report with as much detail as possible and then follow up with a ticket to Riot Support.

You can see a bit more info on what exactly is going on here,

I got a BugSplat Error
1. BugSplat is Riot's critical and compatibility error reporting tool. It's used to identify game conflicts with your specific system.
2. Unfortunately, this means that these issues happen on a case-by-case basis and it's hard to offer a fix on the forums.
3. Some basic things to try include taking a look at this article in the KB, updating your DirectX, Video Card Drivers, Microsoft Dot NET Frameworks, Windows Updates, Reinstalling LoL
4. As mentioned, because these issues are system specific they are difficult to address on the forums. If you need additional help please make sure you submit your BugSplat report, follow up with a ticket to Riot Support and include your DxDiag report.


Comment below rating threshold, click here to show it.

chiefnuknuk

Junior Member

12-12-2012

I had a similar problem. Goodluck