Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


[Minor Bug] Racer Vi skin(Visual Bug)

1
Comment below rating threshold, click here to show it.

Benownzyew

Member

12-08-2012

Whenever you use her "e" her skin turns blue for a couple of seconds then goes back to normal


Comment below rating threshold, click here to show it.

DubiousKing

Senior Member

12-08-2012

It's due to missing particles. This happens a lot with in-progress skins.


Comment below rating threshold, click here to show it.

Valenten

Senior Member

12-08-2012

i havent gotten it yet but i have seen it happen.


Comment below rating threshold, click here to show it.

Kazesho

Junior Member

12-08-2012

actually i believe it's when your w is successfully activated with the 3 procs


Comment below rating threshold, click here to show it.

Zenmetsu Saseru

Senior Member

12-08-2012

Haven't seen it.


Comment below rating threshold, click here to show it.

vLemon

QA Analyst

12-10-2012

Hey Benownzyew, do you get this every time you use E? Do you have a video of it?

Can you repair your installation?

If you keep having that, can you upload your r3d and dxdiag logs and your video settings?
Instructions about how to get the logs here[ (https://support.leagueoflegends.com/entries/20076987-league-of-legends-logs).


Comment below rating threshold, click here to show it.

forzaken aint

Junior Member

12-12-2012

Quote:
vLemon:
Hey Benownzyew, do you get this every time you use E? Do you have a video of it?

Can you repair your installation?

If you keep having that, can you upload your r3d and dxdiag logs and your video settings?
Instructions about how to get the logs here[ (https://support.leagueoflegends.com/entries/20076987-league-of-legends-logs).


I recorded this bug today too.

http://youtu.be/AGYeXwtAoUM


1