Not connecting after champion select

12
Comment below rating threshold, click here to show it.

MrAngus

Junior Member

12-07-2012

So after performing a system restore on my computer because it **** itself i was having the issue when clicking "play" on the launcher, nothing would happen. So i followed some steps in this forum post:http://na.leagueoflegends.com/board/....php?t=2423574 It fixed the issue discussed but has caused another even more frustrating bug,

As a result whenever champion select is over and where the game would usually begin, my window simply minimizes and when re-opened I'm shown a screen which says "Game is still in progress". So i close LoL and reopen it to be shown the same screen except i now have the option to reconnect. Whenever i click the reconnect button the window just minimizes again. I have tried restarting LoL numerous time, restarting my computer and even repairing. I have read other posts in the forum provided and other forums e.g. SOLOMID saying they to have encountered this issue after performing the exact same steps the engineer provided to solve the "play" button issue. Some have even said re-installing has not fixed the issue. It happens in all game types, even custom. And i have tried running as admin, it didn't work either

I have also tried another post where an engineer said to make sure it wasn't my firewall blocking access. I use Norton antivirus and was unsure how to do so but i found a feature that allowed me to "exclude" items from scans etc and i selected the files he had listed.It didn't work

It wasn't until i was unable to connect to two games in a row that i realised something was definetley wrong. So i have left two teams in a row to 4v5 -_-. I hope this issue can be fixed and hope i can get a response soon, thank you.


EDIT: These posts are people all experiencing the exact same issue:
http://na.leagueoflegends.com/board/....php?t=2878346
http://na.leagueoflegends.com/board/....php?t=2878236
http://na.leagueoflegends.com/board/....php?t=2878349
http://na.leagueoflegends.com/board/....php?t=2877742


Comment below rating threshold, click here to show it.

Blcktemplar

Junior Member

12-07-2012

you wont been waiting for an hour with the same problem


Comment below rating threshold, click here to show it.

MrAngus

Junior Member

12-07-2012

Quote:
Originally Posted by Blcktemplar View Post
you wont been waiting for an hour with the same problem
Yeh it's been 24 hours for me


Comment below rating threshold, click here to show it.

dark cloud195

Junior Member

12-07-2012

I am afraid that i cant play anymore ><


Comment below rating threshold, click here to show it.

Santiw4m

Junior Member

12-07-2012

God, now I have 2 games in a row as a leaver, incoming 18 reports


Comment below rating threshold, click here to show it.

MrAngus

Junior Member

12-08-2012

Yeh guys, the threads i read must have been wrong, the only fix is to re-install, just tried then and it works


Comment below rating threshold, click here to show it.

iSlither

Junior Member

12-08-2012

Same problem. Riot pls! Everyone needs help!

Wait, did everyone have to run system restore? It also happened to me...


Comment below rating threshold, click here to show it.

Aphrax

Junior Member

12-09-2012

Quote:
Originally Posted by Blcktemplar View Post
you wont been waiting for an hour with the same problem
It's been a few days and this is still happening to me. :/


Comment below rating threshold, click here to show it.

Aphrax

Junior Member

12-09-2012

Quote:
Originally Posted by MrAngus View Post
Yeh guys, the threads i read must have been wrong, the only fix is to re-install, just tried then and it works
Not always true. I uninstalled LoL and re-installed it, Nothing changed. I Repaired it, Nothing changed, The only this i'm not going to do and heres the reason why, Is a System Restore, And thats because i was following a post by someone having similar issues and Riot said (Rather strongly) NOT to run a system restore because it corrupts files trying to Patch LoL afterwards.
My point is, Reinstalling does NOT always work, If you have any ideas Please let me know.

Aphrax <3


Comment below rating threshold, click here to show it.

Aphrax

Junior Member

12-09-2012

Quote:
Originally Posted by MrAngus View Post
So after performing a system restore on my computer because it **** itself i was having the issue when clicking "play" on the launcher, nothing would happen. So i followed some steps in this forum post:http://na.leagueoflegends.com/board/....php?t=2423574 It fixed the issue discussed but has caused another even more frustrating bug,

As a result whenever champion select is over and where the game would usually begin, my window simply minimizes and when re-opened I'm shown a screen which says "Game is still in progress". So i close LoL and reopen it to be shown the same screen except i now have the option to reconnect. Whenever i click the reconnect button the window just minimizes again. I have tried restarting LoL numerous time, restarting my computer and even repairing. I have read other posts in the forum provided and other forums e.g. SOLOMID saying they to have encountered this issue after performing the exact same steps the engineer provided to solve the "play" button issue. Some have even said re-installing has not fixed the issue. It happens in all game types, even custom. And i have tried running as admin, it didn't work either

I have also tried another post where an engineer said to make sure it wasn't my firewall blocking access. I use Norton antivirus and was unsure how to do so but i found a feature that allowed me to "exclude" items from scans etc and i selected the files he had listed.It didn't work

It wasn't until i was unable to connect to two games in a row that i realised something was definetley wrong. So i have left two teams in a row to 4v5 -_-. I hope this issue can be fixed and hope i can get a response soon, thank you.


EDIT: These posts are people all experiencing the exact same issue:
http://na.leagueoflegends.com/board/....php?t=2878346
http://na.leagueoflegends.com/board/....php?t=2878236
http://na.leagueoflegends.com/board/....php?t=2878349
http://na.leagueoflegends.com/board/....php?t=2877742
I've been having this problem for a couple of days now, After the Character Select screen and the countdown's over, it jumps to the screen you would get put at as if you had left the game. When i click reconnect it just minimizes it for a split second then re-opens it (Reconnect screen). I thought it was just me because i'm playing on Mac but now i look into it there are alot of ppl getting this issue. I find it odd that Riot havn't given a reply to such a problem, Not even a "We'll look into it" kinda thing.
Anyway, Just thought I'd let you know my side.


12