PVP.net has detected a disconnect from ejabberd.

First Riot Post
12345612 ... 15
Comment below rating threshold, click here to show it.

Jesse Perring

NOC Technician

11-30-2009
2 of 13 Riot Posts

Thanks for reporting that. I'm really curious if anyone else is experiencing issues with that particular router.


Comment below rating threshold, click here to show it.

Webnight

This user has referred a friend to League of Legends, click for more information

Junior Member

12-01-2009

I just had it a couple of times as well, afterwards everything gets an extreme lagg and only after a good few minutes i get a disconnect...

I don't have that specific router, I just play through wireless straight from the modem...


Comment below rating threshold, click here to show it.

Jesse Perring

NOC Technician

12-01-2009
3 of 13 Riot Posts

Could I ask some of you to run this diagnostic and link the results?

http://netalyzr.icsi.berkeley.edu/


Comment below rating threshold, click here to show it.

Dragoonleader

Junior Member

12-01-2009

I'm having the same issue, same router. (Linksys by Cisco WRT160N)
I ran the test, so here's the link for the results.

http://n1.netalyzr.icsi.berkeley.edu...1f0e-42a5-bfeb


Comment below rating threshold, click here to show it.

Fubarbarian

Junior Member

12-01-2009

Here are my results

http://n1.netalyzr.icsi.berkeley.edu...3403-417e-bda9


Comment below rating threshold, click here to show it.

Fubarbarian

Junior Member

12-02-2009

Same router, Same ISP and same problem...hrrmrmm

I corrected the clock issue Netalyzer reported.


Comment below rating threshold, click here to show it.

Jesse Perring

NOC Technician

12-02-2009
4 of 13 Riot Posts

Fubar, can you try using public DNS servers? Let me know if anything changes.

Instructions


Comment below rating threshold, click here to show it.

Fubarbarian

Junior Member

12-02-2009

Sure soon as the servers are back up.


Comment below rating threshold, click here to show it.

Dragoonleader

Junior Member

12-02-2009

Oh wow, we even have the same ISP.... I have 3 guesses at this point as to the problem.

1) Chances are, we also have the same modem from Embarq, so thats another concern.

2) The router itself.

and the most likely one...
3) Embarq just plain sucks. I always have problems with my internet, I seriously need to switch ISP's. this **** is unreliable. I can't connect to some people on Xbox Live, even though my NAT is open, and i can't connect to anyone else that has Embarq. At all. I'm pretty sure the blame belongs to them.


Comment below rating threshold, click here to show it.

Jesse Perring

NOC Technician

12-02-2009
5 of 13 Riot Posts

That seems to be the common thread here. You may want to try changing to public DNS servers as well, as soon as the servers come up.


12345612 ... 15