Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Lag spikes/ System delays

1
Comment below rating threshold, click here to show it.

Alfuris

Member

12-05-2012

Let me start off by saying, no. This did not start for me on the 27th, it started the day of the preseason 3 patch. My imput commands take several seconds to activate usualy anywhere from 2-10 seconds. my last game i was litterally and uncontrollably chasing an olaf through the jungle without the ability to cast or CANCEL the attack command. Clearly it didn't end well.

Spells, attacks, and movements are all delayed but strangely the shop works FINE. I've only seen an "attempting to reconnect" error once but i assume its either communications with riots system or ping-spikes everyones been talking about.

Has anyone else had these issues since the patch?


Comment below rating threshold, click here to show it.

Dyle21

Junior Member

12-05-2012

Yeah I had the same problem ever since I downloaded the patch. Every few minutes my ping jumps from 30 to upwards of 400 and it takes several seconds for commands to activate.


Comment below rating threshold, click here to show it.

Jonheath291

Senior Member

12-05-2012

I also have been having this issue. I am also experiencing an issue where when games end the client crashes. It doesn't pop up forcing me to relog back in the client =.=


Comment below rating threshold, click here to show it.

Poproks

Junior Member

12-05-2012

ya gettin the same problem :/ ping jumps rapidly form 85-300 and never dips below 85.
B4 the patch my ping hardly ever jumped past 120 and that was rare


Comment below rating threshold, click here to show it.

Vheri

Recruiter

12-05-2012

I can't even see the auto attacks on my champ or any other they just run around :S


Comment below rating threshold, click here to show it.

thebobsquash

Recruiter

12-05-2012

It happens to me mostly when people start using abilities, sometimes i can't move or do anything but everyone around me is still working fine


Comment below rating threshold, click here to show it.

Alfuris

Member

12-05-2012

Nice to know its not just me, because i can say going 3/16 isnt a fun thing to do with no cpontroll over the situation.

Would be nice ifwe could get a red-post.


Comment below rating threshold, click here to show it.

Grathic

Junior Member

12-05-2012

I'm having the same problems, I never jump above 110, but now all of a sudden I'm hitting 1300 and can't even move. Riot please help us!


1