Annie unable to level her ult.

First Riot Post
Comment below rating threshold, click here to show it.

Weebles Wobbles

Senior Member

12-04-2012

Just finished playing a game as Annie. Levels 6-11 I was unable to level her ultimate. Selecting the [+] icon above the skill would cause the borders and boxes above the skills to shrink down into the HUD, as normal, but then pops back up. The skill point would also report as being spent as the skill buttons were disappearing but come back and report 1 point was still available. After a reconnect I can back to a full greyed out box of Tibbers, the icon was actually gone, and the skill was reporting as max level even though I was only lvl 8 at the time. I tried to smart cast Tibbers but the game then crashed on me.

This was happening on the NA Server.


Comment below rating threshold, click here to show it.

BideliaTrahern

Senior Member

12-04-2012

I just tested her out and she was perfectly fine. Maybe it was just that one game?


Comment below rating threshold, click here to show it.

ricklessabandon

qa analyst

12-04-2012
1 of 2 Riot Posts

the symptoms of this issue are similar to when a file is missing. i assume that you're getting this issue 100% of your games, and not as a one-off issue—is that correct? have you by chance tried a 'repair' on your installation from the patcher? if it's a case of a missing file, then the repair will catch it and grab the missing file, and then you'd be all fixed up.

to repair:
click the 'options' button in the top-right corner of the patcher, to the left of the minimize button.
click the 'repair' button in the patcher's options menu.

if that doesn't solve your issue, or you're having other symptoms other than what i'm assuming, please let me know.


Comment below rating threshold, click here to show it.

Rust Division V

Junior Member

12-04-2012

I just had a game with the same issue regarding Tibbers. Annie worked fine for me about an hour earlier.

here is a screenshot:

http://tinypic.com/r/x418jd/6

(edit: I should add that in my case, I never put any points into the ult and had no crashes, I realized it was like this when I hit LVL 6)


Comment below rating threshold, click here to show it.

Lightningfst

Senior Member

12-04-2012

Note that the yellow bars underneath the ultimate skill show rank 3 on ultimate. Is this a bug where getting 1 rank in the ult applies more than once?


Comment below rating threshold, click here to show it.

ricklessabandon

qa analyst

12-05-2012
2 of 2 Riot Posts

Quote:
Originally Posted by Abellona View Post
I just had a game with the same issue regarding Tibbers. Annie worked fine for me about an hour earlier.

here is a screenshot:

http://tinypic.com/r/x418jd/6

(edit: I should add that in my case, I never put any points into the ult and had no crashes, I realized it was like this when I hit LVL 6)
hmm… i see. anything different between games that you can remember? settings, skin, runes, masteries, map, etc—was there anything you remember being changed between the two games?


Comment below rating threshold, click here to show it.

Rawmanwich

Junior Member

12-05-2012

I was also in a game just now with an Annie with the same problem (Reverse Annie if thats a factor).


Comment below rating threshold, click here to show it.

Duke Damn

Senior Member

12-05-2012

Quote:
Originally Posted by Rawmanwich View Post
I was also in a game just now with an Annie with the same problem (Reverse Annie if thats a factor).
I was in the same game as Rawmanwich here and our Annie couldn't level her ult at all and after about the 20 minute mark in the game her abilities (Incinerate, etc.) did literally 0 damage.


Comment below rating threshold, click here to show it.

tungsten89

This user has referred a friend to League of Legends, click for more information

Junior Member

12-08-2012

Thread consolidation!

http://na.leagueoflegends.com/board/....php?t=2872553


Comment below rating threshold, click here to show it.

Cąssiopčia

Member

12-08-2012

I used annie one game. Frost fire annie and it did this bug also, I played another game then it was back. I havn't had it since then