Graphics bug after pre-season patch

First Riot Post
Comment below rating threshold, click here to show it.

Pyro Jedi

This user has referred a friend to League of Legends, click for more information

Junior Member

12-05-2012

Quote:
Originally Posted by Dannamoth View Post
Did you take that Dxdiag snapshot after you updated your drivers or before? That is showing your driver version is from 6/15/2009.
I must've taken it before. (I don't remember, I hadn't slept yet. >_> ) Anyway, I updated another thing related to my graphics card and it seems to have fixed it. HydraVision or something...I dunno, it was on the ATI site. Gave me 2 things to update my driver with and I did the 1st before testing again, and it didn't work, but after updating the 2nd one, it seems to have worked.


Quote:
Originally Posted by himurakenshin87 View Post
I got the same issue as OP. And yes, this problem only started occurring TODAY, after the Preseason 3 Patch... It happens only when I'm on the ATI gpu, and when I'm in spectator mode, it occurs the entire time. When I made a custom game, it only happened when I hit "enter" to start typing to my friend...

I posted a couple of videos to youtube, just to show my friends and others:
http://youtu.be/8-liZrifatg
http://youtu.be/tnyhUCh0xjI
Yuuup, that's EXACTLY what mine looked like, especially when I opened the chat box. Everything else seems tamer on yours than mine, though, lol. Mine looked like Lux was ulting me directly in the eyes. I just tried a custom game after installing both updates ATI had on their page for the 4000 series (that's what mine is under), it's all fixed up.


Thanks, Dannamoth!


Comment below rating threshold, click here to show it.

CFlyHigh

Junior Member

12-05-2012

you can either update your driver from Steam or from ATI on http://sites.amd.com/us/game/downloa...downloads.aspx
this fixed the problem for me, try installing this driver instead of trying to update the driver from the device manage,r it just says its up to date but it was still the 2009 version on my computer.


Comment below rating threshold, click here to show it.

Gold15

Member

12-05-2012

Same Prob I have ati Radeon x1650 . Cant see any thing in shop to buy. When some one gets a kill I dont see the report of the kill. I have updated catalyst and the graphics drives to no avail. Last night I uninstalled LOL and did fresh install. It does not help. Also when the game ends it takes FOREVER to get to the " continue " screen at game end. PLEASE FIX ASAP


Comment below rating threshold, click here to show it.

lakehcnoielame

Junior Member

12-05-2012

Here is my dxdiag file. I can't even see the icon and UI hud for the shop and in game option menu.


Comment below rating threshold, click here to show it.

Dannamoth

QA Analyst

Follow Dannamoth on Twitter

12-05-2012
9 of 10 Riot Posts

Quote:
Originally Posted by lakehcnoielame View Post
Here is my dxdiag file. I can't even see the icon and UI hud for the shop and in game option menu.
It seems that you and Gold15 are experience a different issue than the other players in this thread. There is a problem we're working on where players using AMD athalon XP CPU's don't render the in game shop correctly. Unfortunately this isn't a problem that can be fixed by a driver update.


Comment below rating threshold, click here to show it.

Bluebomber23

This user has referred a friend to League of Legends, click for more information

Junior Member

12-05-2012

Here my dxdgia file
i tried updating and it said i am at the most current


Comment below rating threshold, click here to show it.

Johnny Boy 177

Junior Member

12-05-2012

Same problem. I'm getting frustrated that I can't play the game at all.


Comment below rating threshold, click here to show it.

himurakenshin87

Junior Member

12-05-2012

Spent a bunch of time trying to update my graphics drivers to no avail last nite, so I gave up and performed a system restore.

Uninstalled and Reinstalling/Re-downloading LoL now.

Has the problem been fixed yet?


Comment below rating threshold, click here to show it.

DasFitzkrieg

This user has referred a friend to League of Legends, click for more information

Member

12-05-2012

Made a post on the PBE forums about this.
Here's my DxDiag, hope this gets fixed soon.


Comment below rating threshold, click here to show it.

himurakenshin87

Junior Member

12-05-2012

Yup, so after uninstalling, deleting all LoL/Riot files, and reinstalling then patching, I get the same problems...