Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Graphics bug after pre-season patch

Comment below rating threshold, click here to show it.

Gold15

Member

12-05-2012

Same Prob I have ati Radeon x1650 . Cant see any thing in shop to buy. When some one gets a kill I dont see the report of the kill. I have updated catalyst and the graphics drives to no avail. Last night I uninstalled LOL and did fresh install. It does not help. Also when the game ends it takes FOREVER to get to the " continue " screen at game end. PLEASE FIX ASAP


Comment below rating threshold, click here to show it.

lakehcnoielame

Junior Member

12-05-2012

Here is my dxdiag file. I can't even see the icon and UI hud for the shop and in game option menu.


Comment below rating threshold, click here to show it.

Dannamoth

QA Analyst

Follow Dannamoth on Twitter

12-05-2012

Quote:
lakehcnoielame:
Here is my dxdiag file. I can't even see the icon and UI hud for the shop and in game option menu.


It seems that you and Gold15 are experience a different issue than the other players in this thread. There is a problem we're working on where players using AMD athalon XP CPU's don't render the in game shop correctly. Unfortunately this isn't a problem that can be fixed by a driver update.


Comment below rating threshold, click here to show it.

Bluebomber23

Recruiter

12-05-2012

Here my dxdgia file
i tried updating and it said i am at the most current


Comment below rating threshold, click here to show it.

Johnny Boy 177

Junior Member

12-05-2012

Same problem. I'm getting frustrated that I can't play the game at all.


Comment below rating threshold, click here to show it.

himurakenshin87

Junior Member

12-05-2012

Spent a bunch of time trying to update my graphics drivers to no avail last nite, so I gave up and performed a system restore.

Uninstalled and Reinstalling/Re-downloading LoL now.

Has the problem been fixed yet?


Comment below rating threshold, click here to show it.

DasFitzkrieg

Member

12-05-2012

Made a post on the PBE forums about this.
Here's my DxDiag, hope this gets fixed soon.


Comment below rating threshold, click here to show it.

himurakenshin87

Junior Member

12-05-2012

Yup, so after uninstalling, deleting all LoL/Riot files, and reinstalling then patching, I get the same problems...


Comment below rating threshold, click here to show it.

LordSoren

Recruiter

12-05-2012

Having the same "acid trip" issues with a Radeon 1950XT (granted, the card is over 7 years old, but does its job)


Comment below rating threshold, click here to show it.

crzymdscntst

Senior Member

12-05-2012

I'm not sure it's the same issue, but I was seeing black shapes across my screen during gameplay. This seemed to happen every time Trundle used his Contaminate.

EDIT: All Drivers are current, up-to-date, or "valid" according to Intel's Driver Update Utility. This hasn't happened in any other game thusfar.