Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


LOL bugsplats before loading game

1
Comment below rating threshold, click here to show it.

FeArThIsBaStArD

Junior Member

12-01-2012

my lol is messed up, i can open the client and do masteries shop etc everything is normal, but when i start a game i choose my champions lock in and before it starts it bug splats right on the loading screen where it shows the champs u are versing, it wont let me reconnect till the game is over, would only let me on client not the actual ingame. i reinstalled my league, it worked for a few days then same problem, i repaired, deleted some files to force re update like the update said for the patcher kernel it does not work still turned off my firewall and fire shield does not work still having the problem, its been like for a week now same problem, if i try to reconnect to my game the patcher kernel will be not working and i cant open my league client at all, i restart my computer i can open the client again do everything in the client but once i start a game the problem is still there. anymore ideas how i can fix this thing once and for all?
and im pretty sure im getting reported for "leaving" when actually its a bug splat. so if riot can not ban me or have marks against me that would be great.


Comment below rating threshold, click here to show it.

Crœ

Junior Member

12-01-2012

Outdated custom skins often lead to bug splats.


Comment below rating threshold, click here to show it.

FeArThIsBaStArD

Junior Member

12-01-2012

i just followed all the steps on the bugsplat troubleshooter, nothing is working, i re installed the game now its the kernel patcher that is not working and when i fix that problem its ganna be the bug splat problem i had before nothing is working can riot support please post something i can do.


Comment below rating threshold, click here to show it.

Zekentaru

Senior Member

12-02-2012

This has been happening to me since yesterday. I absolutely hate it. As soon as LOL disappears for the loading screen, BUG SPLAT!
And yes I did also follow everything in the bug splat post.
SOMEBODY FIX THIS!


Comment below rating threshold, click here to show it.

DownLife

Member

12-02-2012

Had this problem for ages, it randomly got fixed when i moved the game to my second hard drive "it was solid state but yea" worked fine after that

Also Ive noticed bug splat issues after new ram or wrong ram timing settings in bios keep that in mind

Also check you config file the correct memory settings should be

PhysicalMemoryByte2=0

PhysicalMemoryByte1=1


Comment below rating threshold, click here to show it.

InTheHeadx3

Junior Member

01-30-2013

I also have this problem.
There's a soft fix by playing LoL off a harddrive or a USB
But thats my only workaround


1