Experiencing Latency

First Riot Post
Comment below rating threshold, click here to show it.

Officedr0ne

Junior Member

01-16-2013

right at this moment, 5 random people in my game (each side) keep getting d/c'd...so yeah...not routers...not modems...not our ISPs.

Eventually more of my team d/c'd then enemy team and they pushed straight for the inhib...auto-loss. Absolutely unplayable in this current state.


Comment below rating threshold, click here to show it.

SolidVauld

Senior Member

01-16-2013

I used to have issues where it was spiking to 300-400 ping randomly, however in the last week or so instead I keep getting massive lagspikes, where my champ just doesn't respond to any commands for several seconds in a row. Also, the odd time it goes attempting to reconnect and never reconnects unless I close the client and reconnect manually (my computer retains internet access when this happens, just LOL having the issue). This happens despite steady ping and framerate (ping usually like 105ish, framerate in the 40's). If it helps, I use Shaw Cable, I'm in Winnipeg, Manitoba, and I did the tracert; here are the results.

Tracing route to 216.133.234.193 over a maximum of 30 hops

1 1 ms 1 ms 1 ms [192.168.1.1]
2 * * * Request timed out.
3 19 ms 21 ms 16 ms gw3nk.wp.shawcable.net [64.59.176.146]
4 37 ms 28 ms 47 ms rc2so-tge0-1-2-0.cg.shawcable.net [66.163.77.25]
5 44 ms 64 ms 61 ms rc2wh-pos0-0-2-0.vc.shawcable.net [66.163.77.197]
6 60 ms 54 ms 55 ms 66.163.74.145
7 48 ms 46 ms 51 ms xe-0-7-0-0.r04.sttlwa01.us.bb.gin.ntt.net [129.250.197.13]
8 49 ms 47 ms 46 ms ae-6.r21.sttlwa01.us.bb.gin.ntt.net [129.250.5.44]
9 66 ms 52 ms 49 ms ae-0.r20.sttlwa01.us.bb.gin.ntt.net [129.250.2.53]
10 81 ms 78 ms 76 ms ae-5.r21.snjsca04.us.bb.gin.ntt.net [129.250.3.39]
11 85 ms 72 ms 90 ms ae-0.r20.snjsca04.us.bb.gin.ntt.net [129.250.2.96]
12 84 ms 85 ms 91 ms ae-4.r21.lsanca03.us.bb.gin.ntt.net [129.250.6.10]
13 91 ms 85 ms 89 ms ae-2.r04.lsanca03.us.bb.gin.ntt.net [129.250.5.70]
14 101 ms 89 ms 90 ms xe-0-3-0-1.r04.lsanca03.us.ce.gin.ntt.net [198.172.90.26]
15 87 ms 109 ms 86 ms border1.po1-20g-bbnet1.lax010.pnap.net [216.52.255.13]
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.


Comment below rating threshold, click here to show it.

Rohit

This user has referred a friend to League of Legends, click for more information

Member

01-16-2013

My lagspikes recently turn into me getting dced completely. Is that weird or what?


Comment below rating threshold, click here to show it.

Mishimaru

This user has referred a friend to League of Legends, click for more information

Member

01-16-2013

Bump. Still the same tracert results Riot. That ( border1.po1-20g-bbnet1.lax010.pnap.net [216.52.255.13]) device is still the last place where packets are received. Keep up the tracerts so Riot knows to check that device. =)


Comment below rating threshold, click here to show it.

xII Exile

Junior Member

01-16-2013

Quote:
Originally Posted by Filthy Animals View Post
A few steps I asked a player to do was to try and play directly from the modem, on a wired connection. I know this isn't always possible but it will help eliminate some factors. They had let me know that his issues had drastically decreased when he put in a different router. A new router may not be the answer for everyone, but if you could get your hands on a spare or a friends to test that would rule that out as well.

I
It happens to me on my normal internet so i swap over to my phone which normally gives me 200 ping (80 less then my normal) and it does the exact same thing just not as frequently. :/
Australian btw.


Comment below rating threshold, click here to show it.

Eglo Romant

Junior Member

01-16-2013

Quote:
Originally Posted by Mishimaru View Post
Bump. Still the same tracert results Riot. That ( border1.po1-20g-bbnet1.lax010.pnap.net [216.52.255.13]) device is still the last place where packets are received. Keep up the tracerts so Riot knows to check that device. =)
That border server is the outskirts of the datacenter most likely. Ping packets probably won't make it through ever on any connection.


Comment below rating threshold, click here to show it.

Parametrics

Senior Member

01-16-2013

Since yesterday morning (Australian eastern daylight savings time) , I've been getting a ping spike from the normal 210 (I'm Australian) to a top of 500 ping.
In game, it does not feel like I have 500 ping but occasionally once or twice every game I played yesterday i would disconnect getting a message saying "attempting to reconnect".
After restarting my router, changing to a wired connection with only one router. I made a custom game with myself only in it and my ping was fine. After this, I entered a custom game with bots this time and the issue persisted. Any help or people with similar issues?

Thank you for Filthy Animals who took the time to talk to me.

Edit: The line in bold no longer is true. I am in a custom right now on my own and the ping is 498


Comment below rating threshold, click here to show it.

Maréchal Davout

Member

01-16-2013

using a wired connection, still having this problem.


Comment below rating threshold, click here to show it.

Puuugu

Junior Member

01-16-2013

Before it was just lag spikes, now it is disconnecting. Riot pls get your **** together,

Sincerely,

A pissed off paying New Zealand customer who wants his moneys and times worth.


Comment below rating threshold, click here to show it.

L0sTs0uL

Junior Member

01-16-2013

Been having this issue since the new patch...