Experiencing Latency

First Riot Post
Comment below rating threshold, click here to show it.

Rocket Cat

Member

11-28-2012

Ever since this Tuesday (November 27th) roughly every 15-20 seconds or so my game will freeze like I'm lagging badly. This lasts ~1.5 seconds. The game will still accept input, but for that short period of time all creeps/players on both teams will sort of glide in the direction they were going if they were moving, or freeze in place if they were standing still. Once it's over, my game catches up to where everything should be. During the periods where I'm NOT lag spiking, everything is normal and reacts as fast as it normally does.

The game client itself also appears to be lagging; there is now a huge delay between the time where I input my password and where the client logs me in, a good 10 seconds.

No other game I play has this issue, just LoL. Every speed test I've run on my Verizon FIOS says nothing is wrong.

Edit: I live on the east coast of the US.

Edit again: normal ping is around 85. When the lag occurs it spikes to ~700 and then over the course of a second or so drops back down to 85.

Edit the third: This is happening all over the US and Canada to people with, at last count, five different service providers. This is clearly not an issue on our end, could we please get a response on this issue Riot? We'd like to be able to play.


Comment below rating threshold, click here to show it.

Rabid Snowman

This user has referred a friend to League of Legends, click for more information

Junior Member

11-28-2012

I have the same problem.


Comment below rating threshold, click here to show it.

Rocket Cat

Member

11-29-2012

Bump, I'd kind of like to find a solution for this. Game is basically unplayable right now.


Comment below rating threshold, click here to show it.

NNoC Sid

Junior Member

11-29-2012

bump plz give a response, having same issue (started today 29th) had menu issues for past few days as well since 27th, ingame just started recently


Comment below rating threshold, click here to show it.

ƒusiøn

Junior Member

11-29-2012

Yes. just noticed im experiencing this as well. My guy will not move for like 2 secs, then zip across the map like 15 feet were i was clicking for those past 2 seconds. crazy

i also like to add that i use verizon fios as well...not sure if thats the issue or not, Fios is the best, so probably not.


Comment below rating threshold, click here to show it.

Rocket Cat

Member

11-29-2012

This is still happening, I'd like a response please.


Comment below rating threshold, click here to show it.

Dwarfare

Junior Member

11-29-2012

Add me to the list. Ran like perfection last week, this week, game stops, no choppiness, but I can't move or do anything, and then everything blazes ahead (or ends up D/Cing me briefly).


Comment below rating threshold, click here to show it.

Autorevolver

Senior Member

11-29-2012

Same here. Annoying.


Comment below rating threshold, click here to show it.

PvtSnuggleBear

Junior Member

11-29-2012

Bump. So it wasn't just me, eh.


Comment below rating threshold, click here to show it.

Rocket Cat

Member

11-29-2012

So this is basically unacceptable. It doesn't matter what time of day I'm playing, same lag spikes at 3 PM and 3 AM.