Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Video card can't supp ort shader 2.0 pls help

1
Comment below rating threshold, click here to show it.

HaveUSeenTibbers

Member

11-23-2009

This error is happening as the game is loading into the map. (where you see the other teams champs) I'm not sure what this means, and could really use the help fixxing this. if you need more info let me know asap thnx!


Comment below rating threshold, click here to show it.

xRaphx

Member

11-23-2009

I'm sorry, but if your graphics card does not support shader 2.0 then you would have to buy a new graphics card to play the game, I don't think there is nothing that can be done. Check the following link, where this problem was previously discussed:
http://www.leagueoflegends.com/board/showthread.php?t=22009 (http://www.leagueoflegends.com/board/showthread.php?t=22009&highlight=shader+2.0)

Again, sorry =(.


Comment below rating threshold, click here to show it.

reapermaster

Senior Member

11-23-2009

The game requires a video card that supports Shader Model 2.0. Please post your dxdiag so we can verify that your card is or is not supported.


Comment below rating threshold, click here to show it.

HaveUSeenTibbers

Member

11-23-2009

ATI Radeon 9250 is the card


Comment below rating threshold, click here to show it.

xRaphx

Member

11-23-2009

Reaper found something, wait for his response.


Comment below rating threshold, click here to show it.

HaveUSeenTibbers

Member

11-23-2009

this waiting is killing me :O must lol!


Comment below rating threshold, click here to show it.

xRaphx

Member

11-23-2009

Ok, here is what is up. No you cannot play without shader 2.0. However, there is an emulator that replaces the shader 2.0, and runs it using your CPU instead of your GPU. However, it is not nearly reliable. You will have a max of 04-06 FPS, which is really low, making the game unplayable. However, it gives you an insight into the game, if you just want to try it out, upgrading your machine is the way to go. If you want the files, let me know and I will upload them, just beware that you probably will not be able to play and this is by no means a solution.


Comment below rating threshold, click here to show it.

HaveUSeenTibbers

Member

11-23-2009

i'll just buy a new vid card, with shader 2.0, thnx for the info tho, see you lolers in-game soon!


1