I could use some help here.

Comment below rating threshold, click here to show it.

Deity of Death

Senior Member

11-13-2012

I need some help, so here is what I need help with, I qued with some friends, picked and locked blah blah blah yeah.. game is loading.. 80% then bug splat... relogged reconnect 90% then bug splat, I restarted my computer... relog.. 99% then bug splat and yet again I tried to reconnect and bug splat again, I don't understand but this seems to be happening a lot to me, I just want to know how I can fix this and if I can get banned because of this. before this game I played 4 with out any problems.

**UPDATE**

My friends told me the game was over.. so I reloged and made a custom game and it loaded up fine.. no bug splats or anything... what is up with that??


Comment below rating threshold, click here to show it.

Tech Support

Senior Member

11-13-2012

Copy everything you have said, and submit it to a thread in the Help & Support forum. This forum is for the Tribunal, and posting in multiple areas will probably not increase the chance of you finding a red that is able to answer the question, rather that just kicking it over to the Help & Support. Wish I was able to help you, but I'm unsure what's causing your bug splat.

As for being banned, I believe LeaverBuster will probably make a note of how many times you've been considered "leaving" the game and enforce. LB is automated, so I wouldn't be too surprised if you get hit with it. Send a support ticket in while you wait for a red or a wrenchman to answer your question about the bug splat if you end up getting kicked by the LeaverBuster.